locked
Single sign on install error on windows 7 enterprise 64 bit - error 0x80070005 RRS feed

  • Question

  • Need to install for biztalk

    tried running SubInACL tool .it finished (gave some errors though) but still problem not resolved.

    Following is part of detailed log...

    Action start 11:09:54: ConfigureComPlusInstall_x64.

    ConfigureComPlusInstall:  Error 0x80070005: Failed to get collection

    ConfigureComPlusInstall:  Error 0x80070005: Failed to get partitions collection

    ConfigureComPlusInstall:  Error 0x80070005: Failed to get partitions collection

    ConfigureComPlusInstall:  Error 0x80070005: Failed to get applications collection

    ConfigureComPlusInstall:  Error 0x80070005: Failed to find collection object for application

    ConfigureComPlusInstall:  Error 0x80070005: Failed to verify applications

    CustomAction ConfigureComPlusInstall_x64 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)


    • Edited by NISHANTNY Friday, December 11, 2015 4:23 PM
    Friday, December 11, 2015 4:21 PM

Answers

  • It was not an BizTalk issue. My windows installations was messed up when copying data from old 32 bit machine to 64 bit machine.  One of admin  was able to fix the COM+ catalog without reimaging the machine and after that it worked.
    Friday, January 8, 2016 1:39 PM

All replies

  • Hi Nishant ,

    It  would be preferred to run the BIzTalk setup instead to running individual setrup files when you try to install and configure SSO .

    From your Earlier post which I have looked upon I would suggest may be your BizTalk setup installables are not correct .

    Have you tried running the same setup files on different machine ? 

    Again Go ahead with complete setup and installation of BizTalk instead of clicking other .exe files .

    Thanks

    Abhishek


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply

    Sunday, December 13, 2015 4:12 PM
  • Hi Nishant,

    Thank you for posting in MSDN forum.

    Could you please explain why you are installing individual setup files instead of whole BizTalk Server setup, It is not a good practice to install individual setup files. As other suggestion, I would recommend to install BizTalk Server setup only.


    Thanks,

    If my reply is helpful please mark as Answer or vote as Helpful.

    My blog | Twitter | LinkedIn

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Monday, December 14, 2015 7:07 AM
    Moderator
  • It was not an BizTalk issue. My windows installations was messed up when copying data from old 32 bit machine to 64 bit machine.  One of admin  was able to fix the COM+ catalog without reimaging the machine and after that it worked.
    Friday, January 8, 2016 1:39 PM