locked
How can i size my pivottables in my dashboard with fixed column width ? Now everytime i select a member from a slicer my pivottables column & titles resizes. RRS feed

  • Question

  • Hi,

    I build a nice dashboard with powerpivot with a couple of pivottables, charts and slicers to filter. Every time i use a slicer to filter on another another value my pivottables are resized and the column names jumps over the column width. How can i permanently set column width so it wil not resize when i filter on another value.

    Regards,

    Orion

     

     

    Wednesday, October 13, 2010 7:25 PM

Answers

  • that should be easy:

    1) Right Click you pivot-table > PivotTable Options
    2) Tab "Layout and Formatting" > deselect option "Autofit column widths on update"

    Sunday, October 17, 2010 11:31 AM
  • Hi,

    It's working now. You have to deselect this option for every pivottable you have in your dashboard. I had two and deselect this option for only one pivottable of two in total. Then it's not working. As soon as i deselect the option for the second one as well it worked.

    thank you.

     

     

     

     

    Monday, October 18, 2010 6:34 AM

All replies

  • that should be easy:

    1) Right Click you pivot-table > PivotTable Options
    2) Tab "Layout and Formatting" > deselect option "Autofit column widths on update"

    Sunday, October 17, 2010 11:31 AM
  • Hi,

    I already deselect this option but it's still updating the column width when selecting from slicers.

    regards,

    orion000007

    i'am using Sql Server 2008 R2 with Excel 2010 and Powerpivot.

     

     

     

     

    Monday, October 18, 2010 5:50 AM
  • Hi,

    It's working now. You have to deselect this option for every pivottable you have in your dashboard. I had two and deselect this option for only one pivottable of two in total. Then it's not working. As soon as i deselect the option for the second one as well it worked.

    thank you.

     

     

     

     

    Monday, October 18, 2010 6:34 AM