locked
PHP 7.2 RRS feed

  • Question

  • User1868295267 posted

    I have IIS 7.5 configured to use php 5.3.9 Works great no problems, however, any newer version like php 7.2 returns an error. 

    The command line returns the same error cgi /fastcgi has stopped working.  I have used manual installs and the web platform installer.  Receive the same error with the newer php versions.  Haven't found a fix for this, does any one know the settings that will work?

    Wednesday, September 26, 2018 7:45 PM

All replies