locked
Touch input problem, only visual feedback.

    Question

  • I have a very strange issue. I had everything working, but suddenly touch input stopped working. When I touch/drag the screen I see the white spot/drag line that the visual feedback creates, but it does not translate to input in Windows. So no clicking or dragging.

    When I attach a mouse I can use that to navigate.

    Also the sidepane with the shutdown button now takes a long time to load its contents. Might be related.

    Thursday, September 15, 2011 7:31 AM

Answers

  • Hey Robert,

    Thanks for the clarification and update. From my understanding, 1024x768 is the minimum resolution requirement to run Metro style applications. This could be a reason why the issue was present at 1024x600.

    Regards,

    Bobby 

    Friday, September 16, 2011 9:02 PM
    Answerer

All replies

  • Hey Robert,

    Does task manager indicate anything on what resources are being taken up by the system processes?

    Regards,

    Bobby

    Thursday, September 15, 2011 11:21 PM
    Answerer
  • I haven't checked that (I don't have the system at hand), but I did manage to track it down to the Intel GMA 500 drivers. The system is a Viliv X70EX with a Intel Atom Z515. It is not keen on installing the drivers, so I set the installer to W7 compatibility, and it installs and seems to work. But it breaks the touch.

    I'll check the task manager when I can.

    Touch screen also works when it is not in digitizer mode but in mouse mode. After installing the video driver I can use it until I reboot. Shame cause the performance is crappy without it.
    Friday, September 16, 2011 7:20 AM
  • I appears to be related to the resolution. The native resolution is 1024*600, but it works on 1024*768.

    Is there a work around for this limitation? Obviously the aspect ratio is off if I wan't to use touch.

    Friday, September 16, 2011 2:47 PM
  • Hey Robert,

    Thanks for the clarification and update. From my understanding, 1024x768 is the minimum resolution requirement to run Metro style applications. This could be a reason why the issue was present at 1024x600.

    Regards,

    Bobby 

    Friday, September 16, 2011 9:02 PM
    Answerer