none
Windows Server 2008 cannot patch the update KB4499180 RRS feed

  • Question

  • According to the article below to patch the CVE-2019-0708, Windows Server 2008 need to install the package KB4499180.

    hxxps://portal[.]msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708

    I downloaded the package to install manually but still cannot. I am running Windows Server 2008 SP2 32bit.

    Can you advise on how to patch this issue?

    Wednesday, June 5, 2019 5:06 AM