locked
HTC 8XT keeps rebooting after 8.1 Preview update RRS feed

  • Question

  • I updated my HTC 8XT this morning to the WP 8.1 Developer Preview, and the phone has been periodically rebooting ever since.
    • Edited by Thajor Tuesday, April 15, 2014 2:33 AM
    Monday, April 14, 2014 6:52 PM

All replies

  • The phone is also very slow to wake now. Half the time I can't tell if it powered itself off or just isn't waking.

    Sometimes it does both. Just as I was typing this it wasn't waking up, finally did, and then shut itself down.

    Monday, April 14, 2014 8:06 PM
  • I am experiencing this as well, same model telephone. I had a few minutes where nothing would start the phone, not even plugging it in to the charger, but then it recovered.

    I had read that another user had a poorly seated SIM card causing the restarts, so I reseated mine; another reported an issue with the 'Battery Saver' app, so I disabled that.

    Monday, April 14, 2014 8:31 PM
  • I complete a hard re-set this afternoon and am having the same problems as before.

    Has re-seating the SIM card or disabling Battery Saver helped at all?

    I'll try both of those steps tonight.

    • Edited by Thajor Tuesday, April 15, 2014 1:36 AM
    Tuesday, April 15, 2014 1:33 AM
  • I re-seated the SIM card and it rebooted shortly after.

    I then disabled Battery Saver, and it re-booted shortly after.

    Any other ideas or official word from Microsoft on a possible fix?

    Tuesday, April 15, 2014 2:30 AM
  • Try turning Advertising ID off and doing a soft reset. Double check that Advertising ID is still off.
    Tuesday, April 15, 2014 2:48 AM
  • Glad I'm not the only one... Well not happy but at least focused on an issue with HTC 8XT's. Same problem as everyone else here. Tried the SIM card, battery saver and Advertising ID but still seems to be doing it. Can't really time how long because my phone is doing it so randomly.

    If I'm on it listening to music on the way home it didn't reboot once. As soon as I got home and put the phone down it started. Now I just hear my phone vibrate for no reason then I see the boot up screen.

    Oh, have any of you guys had a message pop up about your micro sd card needing fixing? I got that message twice now and wondering if that might be linked to the random reboot since I have all my apps being installed on the SD now.

    Tuesday, April 15, 2014 3:04 AM
  • Turned off advertising ID and it re-booted within 15 minutes.

    I did get the SD card scan once and also have all apps installing to Sd card and moved all apps to my SD card. I was wondering if it might be related to that as well. Maybe I'll try moving everything back to the phone and see if that changes anything. Of course, I have a ton of apps...

    Tuesday, April 15, 2014 3:18 AM

  • Just for clarity... I'm running a SanDisk Ultra microSDXC UHS-1 64GB. I will also perform a reset of the phone tomorrow and not install apps to SD and install to internal memory and see if that fixes the issue. It is a nice feature to install to SD and if this is the cause of the problem, well hopefully it can be addressed and fix by the time Sprint pushes out their final update since the HTC 8XT only has 8GB of internal. Biggest down fall of the phone.
    Tuesday, April 15, 2014 3:40 AM
  • I have samsung ativ s and after update 8.1 it is rebooting of one to one minutes.

    All app are installed in internal memory, I don't use memory card.
    I did many things, but nothing resolved my problem.

    I wait that the Microsoft is looking to solve this, because I can't come back to GDR3 and need my phone for my job everyday.

    Estudando Windows Phone, Windows 8 e LightSwitch, muito bom!!!

    Tuesday, April 15, 2014 3:49 AM
  • Tuesday, April 15, 2014 4:09 AM
  • My HTC 8X(C620D) also appeared the same error
    Tuesday, April 15, 2014 5:05 AM
  • I moved my apps to the phone and it was still crashing. I have not done another hard re-set and decided to move them back to the SD card. I did leave the Microsoft/Bing apps and Amazing Weather HD on the phone.

    I decided to turn off Wi-Fi and play around with Cortana a bit after a quick charge, and my phone's been waking normally; not the super slow wake since the update. I started wondering if it could be a power issue, and if it's somehow tied to Wi-Fi- since Cortana won't work for me via Wi-Fi. I didn't notice a reboot while it was plugged into the charger, so I'm wondering if Cortana's Wi-Fi issue and this reboot issue are related.

    It's been over an hour now and my phone hasn't rebooted since I turned Wi-Fi off. I'll see how it goes in the morning, and will post an update when I can.

    If anyone else can turn Wi-Fi off and see if anything changes on your phone that would be great. No crashes and normal wake-ups so far for me!

    Tuesday, April 15, 2014 6:51 AM
  • I'm having the same issue with the reboots on my 8xt.  I have just turned Wifi off and the phone seems to be responding faster from the lockscreen. 

    I haven't had any reboots yet and its been about 10 min.  One thing I need to add as well, is that the phone signal has come up since I've turned off Wifi.

    Here is what I have from the About Screen:

    Model:  HTC HTCP0881

    carrier:  Sprint

    Software:  windows phone 8.1

    OS Version:  8.10.12359.845

    Firmware revision:  3030.00.21501.651

    Hardware revision:  0002

    Radio software:  0.40.50.0830

    radio hardware:  2.0.403.0

    Bootloader:  0.0.3030.00(176324)

    Chip SOC Version 8930

    Screen Resolution:  480x800

    Tuesday, April 15, 2014 7:11 AM
  • Just a follow-up.

    I'm at 1.5 hours w/o a reboot after turning off the WiFi.  Dependability of the phone has come back and its quick as well.  phone snaps back after lock screen engages and no issues with rebooting.

    Tuesday, April 15, 2014 8:40 AM
  • Mine's still going strong as well. No reboots since turning off WiFi last night.

    I think it's safe to say that turning WiFi off will temporarily fix the reboot issue, and hopefully Microsoft can release a fix soon so we can actually use WiFi.

    Tuesday, April 15, 2014 2:15 PM
  • Here is whats going on with mine. I decided to leave everything as it was as of last night. Only things I have done was turn off Advertising ID, re-seat my SIM card, and turned off my battery saver so all my apps are still installed on my SD and my WIFI is on. I did however turn my phone off completely and had plugged it into my charger. Woke up this morning and booted my phone and have been using it now for about 6 hours with no reboot issue.

    I'm now wondering if it has something to do with power. I do recall my phone started rebooting yesterday when I was setting it up... reinstalling all apps, setting up preferences, accounts and updates which all took a big hit on my battery. The rebooting wasn't instant for me. It started after about 3 hours into after I updated and my battery level was about 45 to 40%.

    On the way home I also noticed while it was plugged into car charger it didn't reboot but battery was only charging at about 2 to 7% charge rate (Using App called Battery by Arthur Semenov for battery info). The reboot loop really started once I got home and left the phone unattended off charger and battery life was still in the 40% range and dropped into the 30%.

    All morning my phone battery has been pretty full on charge... Currently its at 85% and is connected to my work WIFI and hasn't seen a reboot. Will report back in a few hours, going to try and let my battery drain back down to the 40% range and see if the rebooting starts up again.



    • Edited by HKSLIDE Tuesday, April 15, 2014 4:48 PM
    Tuesday, April 15, 2014 4:46 PM
  • Interesting- I'll leave my WiFi off and see if anything happens when the battery gets low. That way we'll cover both angles there. Mine's still had no issues today.
    Tuesday, April 15, 2014 4:49 PM
  •  One thing I need to add as well, is that the phone signal has come up since I've turned off Wifi.
    When viewing the signals on top bar the Wifi icon is next to your cell signal but when you pull down the notification screen it will display "Sprint 4G or 3G" under the cell signal / Wifi icons.
    Tuesday, April 15, 2014 4:57 PM
  • Oh and to add... My phone isn't as slow today as it was yesterday. Power up from screen off is instant and phone is snappy.
    Tuesday, April 15, 2014 4:59 PM
  • I'm also testing the 'manual wifi' option for today. Uninstalling the Weather (HTC version, clock was broken in the update anyhow) was suggested on another forum, but it wasn't the answer. Thanks everyone, for sharing your suggestions!
    Tuesday, April 15, 2014 5:38 PM
  • I had both the random reboots and delay when waking the phone on my 8XT and both issues completelty dissapered once I turned off the WiFi. 
    Tuesday, April 15, 2014 6:37 PM
  •  One thing I need to add as well, is that the phone signal has come up since I've turned off Wifi.

    When viewing the signals on top bar the Wifi icon is next to your cell signal but when you pull down the notification screen it will display "Sprint 4G or 3G" under the cell signal / Wifi icons.

    @HK - When I had the Wi-Fi on, I was only getting 1 - 2 bars of signal strength ( no 3g or 4g due to sprint issues in my home area). When I turned off the Wi-Fi I was getting more bars 3 - 4 constantly and no reboots.

    So from what I'm reading in the forums ( both here & @ http://forums.wpcentral.com/preview-developers/275866-htc-8xt-rebooting-crashing.html ) it looks like Wi-Fi may be the primary Culprit and turning off the WIFI Radio seems to mitigate the crash and rebooting.

    I'm at about 10 hours now with the phone on and Wi-Fi off and I haven't experienced a reboot or crash yet.

    -Adam

    *** Edit - I have enabled Wi-Fi Again, but for an open connection ( no Security key required) and I haven't had a reboot in about 30 minutes.  I'll give it another hour or so and then connect to a secured connection and re-test see if its crashing / rebooting again.
    • Edited by Launchpad Tuesday, April 15, 2014 7:20 PM adding more for T-shooting
    Tuesday, April 15, 2014 6:45 PM
  • Sprint HTC 8XT.

    Same here. Was ok all yesterday, but today the slow wake ups and rebooting randomly once every half hour or so. After reading this thread, I'm only turning off the "Wi-Fi Sense" feature, leaving on Wi-Fi. One hour and no reboots and no slow wake-ups. 


    Regards, Carl

    OK.. So that did not work.. 5 minutes after I posted.. REBOOT.. Now turning off Wi-Fi altogether..

    No reboots for several hours with the Wi-Fi off. Seems like Wi-Fi can be on if your plugged in though..

    So after keeping the Wi-Fi off for some time, like most of tuesday, turned it back on and have had no problems. Still have:

    Advertising ID: Off

    Wi-Fi Sense: Off

    Also removed the HTC hub and the HTC app (Never Updated Time) from the start screen.
    I will try adding those back.

    Normal usage for the past few days, everything working, no reboots.

    HTC app: Removed from the Start screen.
    Advertising ID: Off
    Wi-Fi Sense: Off

    • Edited by Carl7777 Monday, April 21, 2014 4:56 PM
    Tuesday, April 15, 2014 7:19 PM
  • Allrighty then!

    After some more testing and talking with a friend it looks like it may be in the wireless security portion.  I can connect to an open Wi-Fi and phone stays one w/o problems. 

    I have connected to a secured Wi-Fi using WPA2 Ent and not too long after the phone goes to sleep, I have performance issues again.  This time it hung the phone up and totally turned Wi-Fi off and wouldn't let it turn back on until I power cycled the phone.

    Has anybody noticed this type of behavior on a different type of Wi-Fi security?  PSK/WEP?

    Tuesday, April 15, 2014 7:55 PM
  • No more issues with lockups or slow downs after turning off Wifi. But, battery is draining really quickly and my signal strength is garbage. Anyone else seeing this?
    Tuesday, April 15, 2014 8:26 PM
  • as was suggested by a user in another forum, I have re-enabled wifi while the 8XT is plugged in to power, and after an hour no freezes or reboots...

    edit: 3 hours later, still plugged in with wifi enabled, no freezes.

    • Edited by mcarlstroem Tuesday, April 15, 2014 11:37 PM update
    Tuesday, April 15, 2014 8:27 PM
  • @Launchpad, I have been using my phone for about for about 8 hours now with my Wifi on and network is secured using WPA2 Enterprise and haven't had any issues with performance or reboot.

    I'm still waiting to see if power may have something to do with it or can cancel that theory out. Battery is now at 48% and discharging at 11.43% rate. I have been surfing and responding to all my emails via phone just to put it threw its paces but no sign if issues as of yet.

    Has anyone had heat issues with the phone yesterday after update? I do recall my phone getting pretty hot when I was loading and setting it all back up. Just wondering if maybe heat related? Just throwing things out to see what sticks.


    • Edited by HKSLIDE Tuesday, April 15, 2014 8:30 PM
    Tuesday, April 15, 2014 8:29 PM
  • I don't know if I've ever had mine reboot itself...if Wifi is on, and I'm connected to a secured network, my phone will lock up completely.  ie.  won't wake up at all using the power button.  I'm finally forced to hold down the power button to force a restart myself.

    Quite a number of HTC 8XT (and other phone model owners as well) are experiencing this issue.  I've turned wifi completely off and am relying on 4g/3g data connections until this is fixed.

    Tuesday, April 15, 2014 8:33 PM
  • Same issue. My problems seem to be fixed by turning off the three column tiles.
    Tuesday, April 15, 2014 8:42 PM
  • Same issue. My problems seem to be fixed by turning off the three column tiles.

    My 8XT will lock up with wifi turned on regardless of three column tiles being turned on or not.
    Tuesday, April 15, 2014 9:11 PM
  • On the drive home my 8XT locked up and had to force a reboot. My Wifi was on but not connected to a network. Battery level was at 28% and I wasn't charging it. After forced reboot I turned off my Wifi so it stopped looking for network to connect to and it didn't lock up the rest of the way home (roughly 25 to 30 min).

    Home now and connected to wireless network here which is secured using WPA2-PSK. So far no reboot or issues to report and battery level is at 20%.

    Will give it a few hours and report back if any issues come up.

    Tuesday, April 15, 2014 10:37 PM
  • Yep - can confirm - after 8.1 update my Sprint 8.1 8xt is spontaneously shutting down and occasionally rebooting. - Tried wiping and re-starting from scratch - (not from backup) - doesn't help.

    It was relatively stable until now. - (with the exception of attempting to play Words With Friends.)


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell

    Tuesday, April 15, 2014 10:37 PM
  • Still smooth sailing for me, but my battery's still at 50%. I'll post another update later as the battery gets lower.
    Tuesday, April 15, 2014 10:59 PM
  • Here is what I have from the About Screen:

    Model:  HTC HTCP0881

    carrier:  Sprint

    Software:  windows phone 8.1

    OS Version:  8.10.12359.845

    Firmware revision:  3030.00.21501.651

    Hardware revision:  0002

    Radio software:  0.40.50.0830

    radio hardware:  2.0.403.0

    Bootloader:  0.0.3030.00(176324)

    Chip SOC Version 8930

    Screen Resolution:  480x800

    Same exact specs on my phone.
    Tuesday, April 15, 2014 11:04 PM
  • On the drive home my 8XT locked up and had to force a reboot. My Wifi was on but not connected to a network. Battery level was at 28% and I wasn't charging it. After forced reboot I turned off my Wifi so it stopped looking for network to connect to and it didn't lock up the rest of the way home (roughly 25 to 30 min).

    Home now and connected to wireless network here which is secured using WPA2-PSK. So far no reboot or issues to report and battery level is at 20%.

    Will give it a few hours and report back if any issues come up.


    Have you been regularly using the phone, or have let it remain locked for any extended period of time?
    Tuesday, April 15, 2014 11:17 PM
  • @The Skizzle, Sadly I haven't put down the phone ever since I updated to 8.1. From yesterday setting up the phone and having reboot issues last night to today trying to get it to happen again and trying to drain my battery to see if that was the cause. So basically the phone has pretty much been in use all day other than maybe for about 45 min during lunch.

    I do have to report on some settings I forgot I changed last night before turning my phone off. These are Wifi settings for hotspots and discovery.

    Settings > Wifi > Wifi Sense ; Connection to Wifi hotspots [off] and Share Wifi networks I select [off]

    Settings > Wifi > Manage ; Automatically connect to Wifi Hotspots provided by my mobile operator [off] and Send information about Wifi connections to help discover nearby Wifi [off]

    Not sure if this has helped me today from not experiencing the reboot issue again. Do you guys have these settings turned on or off? If you have them turned on or off and have issues please report. Thanks.

    Tuesday, April 15, 2014 11:27 PM
  • @The Skizzle, Sadly I haven't put down the phone ever since I updated to 8.1. From yesterday setting up the phone and having reboot issues last night to today trying to get it to happen again and trying to drain my battery to see if that was the cause. So basically the phone has pretty much been in use all day other than maybe for about 45 min during lunch.

    I do have to report on some settings I forgot I changed last night before turning my phone off. These are Wifi settings for hotspots and discovery.

    Settings > Wifi > Wifi Sense ; Connection to Wifi hotspots [off] and Share Wifi networks I select [off]

    Settings > Wifi > Manage ; Automatically connect to Wifi Hotspots provided by my mobile operator [off] and Send information about Wifi connections to help discover nearby Wifi [off]

    Not sure if this has helped me today from not experiencing the reboot issue again. Do you guys have these settings turned on or off? If you have them turned on or off and have issues please report. Thanks.

    To be honest, I haven't had reboot issues since early on yesterday. Not really sure why. I'm using an inactive phone connecting only through wifi, so I'm not sure if that plays a part in it.

    What I have found is that when phone is plugged in there are no real issues, save a slow response waking the phone up when it's installing large apps like some games. However, when unplugged and the phone is locked for more than 30 seconds to a minute or so, the phone will be extremely slow waking up, sometimes requiring pressing the power button multiple times. When the phone is unlocked, I have no data from my wifi, even though the wifi icon is still showing. When I go to the wifi settings, it's stuck on searching for networks and wifi cannot be turned off. If I wait long enough, the wifi will shut off completely and I receive an error when I turn it back on. The other thing I've noticed is that I have no issues as long as the screen stays on.

    I've tried all kinds of different combinations of data, location and wifi settings, including having airplane mode on and turning wifi on separately, all with the same results.

    Tuesday, April 15, 2014 11:48 PM
  • So I decided to try out the "open" network by adding the guest account to my home router, and so far so good. It makes me a bit uncomfortable having "open" access to our internet connection, but I suppose this will work as a temporary fix. Really hoping Microsoft fixes this issue since I've heard that the Nokia Lumia Icon is experiencing similar issues (almost guarantee it's related to the wifi as well), and it's not just the Sprint network. Also hoping this fix comes sooner than later.

    I really want to shout to the world that Windows Phone is the real deal now, and I'm confident I will be able to do so. I just want to be able to do so with a clean conscience. :)

    Wednesday, April 16, 2014 12:20 AM
  • Well for me it doesn't seem to be a secure network issue at all. Both work and home are secured networks and haven't had issues today connected to them. I think I can also rule out power as an issue. I have drained my battery down to 10% and still hasn't done what it was doing last night. Worked all day using my phone to do as much as I could sending emails and looking up work related information on the web on a secured Wifi without charging and phone performed without issue. I did use Cortana quite a bit today since there is no more bing search without using Cortana... So don't think that app is the issue either.

    I'm happy but also baffled at the same time.


    • Edited by HKSLIDE Wednesday, April 16, 2014 12:34 AM
    Wednesday, April 16, 2014 12:32 AM
  • Well for me it doesn't seem to be a secure network issue at all. Both work and home are secured networks and haven't had issues today connected to them. I think I can also rule out power as an issue. I have drained my battery down to 10% and still hasn't done what it was doing last night. Worked all day using my phone to do as much as I could sending emails and looking up work related information on the web on a secured Wifi without charging and phone performed without issue. I did use Cortana quite a bit today since there is no more bing search without using Cortana... So don't think that app is the issue either.

    I'm happy but also baffled at the same time.



    Just to humor me, lock the phone and set it down for about 5 minutes. Then go to your wifi settings and tell me what happens. Also, if there is noticeable difference between your home wifi data speed and the cell data speed you have at home, run Network Speed Test (app from Microsoft in the store) to see if you're indeed still on wifi. I realize you may need to charge a bit since you're battery's running low, but make sure you are not plugged in when you're doing all this.
    Wednesday, April 16, 2014 12:42 AM
  • My battery's down to 30% and everything's still running smoothly. Fast and no crashes or reboots since turning off Wi-Fi last night.

    Wednesday, April 16, 2014 12:58 AM
  • as was suggested by a user in another forum, I have re-enabled wifi while the 8XT is plugged in to power, and after an hour no freezes or reboots...

    edit: 3 hours later, still plugged in with wifi enabled, no freezes.


    Please keep us posted. If you continue without issue I may try enabling Wi-Fi while plugged in as well and see if it fixes the problem for me.
    Wednesday, April 16, 2014 1:11 AM
  • I've had to do a hard-reset on my HTC 8XT a couple of times now after installing the preview.  I've also noticed that the battery life has been significantly reduced.

    JeffGWM

    Wednesday, April 16, 2014 1:30 AM
  • Just to humor me, lock the phone and set it down for about 5 minutes. Then go to your wifi settings and tell me what happens. Also, if there is noticeable difference between your home wifi data speed and the cell data speed you have at home, run Network Speed Test (app from Microsoft in the store) to see if you're indeed still on wifi. I realize you may need to charge a bit since you're battery's running low, but make sure you are not plugged in when you're doing all this.

    First off I get like 2 bars from Sprint at home so I definitely know when I'm connected to WiFi. I have also tried your steps 2 ways. First locking the phone using power button and letting it sit for more than 5 min (Xbox One lol) and my Wifi works with no issues. Second I let the phone time out into the lock screen and got same results.

    Just a to follow through on your request... Speed test on WiFi using Speedtest.net's app

    WiFi = Ping 24 ms / 36.68 Mbps down / 28.24 Mbps up
    Sprint = Ping 245 ms / 0.74 Mbps down / 0.34 Mbps up


    • Edited by HKSLIDE Wednesday, April 16, 2014 4:52 AM
    Wednesday, April 16, 2014 3:29 AM
  • My battery's down to 30% and everything's still running smoothly. Fast and no crashes or reboots since turning off Wi-Fi last night.

    Yea I'm thinking battery has little to do with reboot issue now since I ran mine down to 10% and couldn't get it to replicate issues from last night. I have had my WiFi on all day and no issues with that either other than 1 lock up I had on the drive home with it on but not connected to a network.
    Wednesday, April 16, 2014 3:32 AM
  • as was suggested by a user in another forum, I have re-enabled wifi while the 8XT is plugged in to power, and after an hour no freezes or reboots...

    edit: 3 hours later, still plugged in with wifi enabled, no freezes.


    Please keep us posted. If you continue without issue I may try enabling Wi-Fi while plugged in as well and see if it fixes the problem for me.

    @Thajor, Try turning your WiFi back on but try turning off the WiFi Sense features and also the automatic hotspot options.

    Settings > Wifi > Wifi Sense ; Connection to Wifi hotspots [off] and Share Wifi networks I select [off]

    Settings > Wifi > Manage ; Automatically connect to Wifi Hotspots provided by my mobile operator [off] and Send information about Wifi connections to help discover nearby Wifi [off]

    Like I said, I have had my phone connected to a secure network all day both work and home and the WiFi hasn't been the issue for me.

    Wednesday, April 16, 2014 3:35 AM
  • My battery's down to 5% now, and I didn't have a single issue all day.

    So I just plugged in, turned Wi-Fi on, and Cortana stopped working again. Cortana works fine on cell data, but doesn't work on Wi-Fi. I was hoping both issues would be resolved, but I guess I'll be living with cell data a little longer. I can live without Wi-Fi for a while, and having a stable phone is worth much more than the increased speeds with Wi-Fi for me, especially with an unlimited data plan. Plus, I've grown attached to Cortana already and don't want to lose her...lol


    Edit: All of the Wi-Fi Sense options are off by the way.
    • Edited by Thajor Wednesday, April 16, 2014 4:21 AM
    Wednesday, April 16, 2014 4:20 AM
  • Keep us posted if anything changes. As for me, I tried again to connect to secure wifi with all wifi options turned off. Same issue with wifi dying when phone is locked.

    Weird issue that just popped up when connecting back to my guest account. After connecting wifi was showing limited access. It did this before which was resolved by cycling my router. However before I got up to go cycle the router, I got an email. I checked wifi and it says no internet access. I checked IE and Facebook, and I do have internet access. VERY STRANGE.

    And now as I was about to send this message, I check again, and I'm connected again. I suppose that this just may be something with my router, but strange.

    Annnnnnnyway, my final 2 cents for the day:

    • Wifi works flawlessly when plugged in, unplugged w/ screen left on, and/or connected to an open network
    • Wifi crashes when unplugged and locked
    Wednesday, April 16, 2014 4:34 AM
  • Current Config:

    1. Advertising ID - Off
    2. Beats Audio - Off
    3. Bluetooth - Off
    4. Wi-Fi Sense - Off
    5. NFC - Off

    95% charged, disconnected from power.
    Connected to a secure Wi-Fi.
    Sprint 4G - 4/5 bars.

    Result:
    Spontaneously rebooted while I was scrolling through the settings.


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell

    Wednesday, April 16, 2014 12:40 PM
  • No problems when I'm plugged in. Maybe that's where I'll have to remain if I want to use this phone.

    It's a real "treat" to think Sprint has sent 8xt owners back to the 70's when wireless was science fiction.


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell

    Wednesday, April 16, 2014 4:47 PM
  • I turned Wi-Fi back on this morning while plugged in, and haven't had any crashes or reboots. Unfortunately, Cortana still doesn't work for me via Wi-Fi, but I wanted to see if turning Wi-Fi back on while plugged in would work, and so far it's been running smoothly (other than the Cortana issue).


    Edited to add suggestion for Scott Sewell: Try turning Wi-Fi off and see if it smooths out. If so, plug in and give it a few minutes, then turn Wi-Fi back on while plugged in and see how it goes when you unplug.

    • Edited by Thajor Wednesday, April 16, 2014 5:04 PM
    Wednesday, April 16, 2014 5:02 PM
  • I've had no problems with wifi on with the telephone plugged in to power (computer or wall outlet) for any length of time. A lock screen or two after unplugging it makes it completely unresponsive to anything but a restart. With wifi off, the phone is stable -- regardless of the apps enabled or disabled or whatever.

    Just to see if it was related to the usb jack and the phone's awareness of it, I plugged it in to a disconnected cable and enabled the wifi; the result was another restart.

    I'm hoping this is something in the implementation of wifi in WP8.1 and not a firmware-related problem...


    Wednesday, April 16, 2014 8:21 PM
  • My Wi-Fi's back off. I changed DNS servers to OpenDNS, which fixed Cortana's connection issue, but within half an hour my phone rebooted itself again. Needless to say, that was the end of that experiment and I'm back to cellular data only for the stability.

    Thursday, April 17, 2014 6:22 AM
  • Okay so I went almost 2 days with WiFi on and connected to secure networks with no issues but then last night got the SD card needed fixing message again. After selecting fix it, within 30 min the phone randomly rebooted and started acting up where it was slow to respond. Turned off WiFi for the night and had it plugged in and seemed to have been fine without reboot.

    This morning turned WiFi back on at home before leaving and checked email (on battery power), no reboots. Left WiFi on and drove to work, got to the office and phone connected to secured network at office. Its been about 6 hours and phone has no issues. Cortana and other Apps function just fine for me on WiFi and on battery power (current level 76%)

    I'm really confused as to the non consistency of the random reboots my phone is having.

    Thursday, April 17, 2014 6:15 PM
  • Running same config as others: HTC 8XT on Sprint w/ 64GB SDCard.  Upgraded to 8.1 as an unactivated phone - wifi only.  Got random reboots/freezes.  Added SIM card and activated phone and things seemed better until battery dropped below 50%.  Turned off WiFi and have no problems with reboots or freezes since.  Fortunately have 4G coverage in most areas I'm in.  Will try unsecured WiFi over the weekend.  Loving Cortana and Windows Phone (coming from Android).  A couple of upgraded apps would be nice though :-(

    Friday, April 18, 2014 5:31 PM
  • Hello Everyone,
    We are looking into this issue further, and would like to collect some logs from your device.  When you have time, please head over to our chat support team and advise them that you are seeing this specific issue and were asked to provide logs.

    The agents there will walk you through the process from there.

    Thank you,
    Eli A.


    Windows Phone Support - Support Delivery Manager

    Friday, April 18, 2014 9:59 PM
  • The reboot(ing) seems to be the only issue I have had. With Wi-Fi off I have not had an issue since Tuesday night. I am sure it will get figured out, otherwise loving 8.1. 
    Friday, April 18, 2014 10:14 PM
  • Hi Eli A.,

    I'm happy to help, but when I go to the link you've provided I'm met with some problems... the 1st time, I got to a 'try later' message and a link to an email form; the 2nd time, (just now) I got a certificate error from IE which I clicked past and the a message:

    We're unable to complete your request

    Microsoft account is experiencing technical problems. Please try again later.

    but thanks for the good news that you're looking in to it, and thanks for the opportunity to use the Developer Preview.

    Matthew

    Saturday, April 19, 2014 3:36 PM
  • - not sure if you were attempting to connect from a phone.


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell

    Saturday, April 19, 2014 8:52 PM
  • If you can reproduce the issue, use this tool / procedure to upload a log of the process to Microsoft Support -

    Step 1: Follow this link to the Microsoft Store (you will need to login with the account associated with your phone - http://www.windowsphone.com/en-us/store/app/diagnostics/93a560c9-1b50-41d1-b605-431ef28b7e80
    Step 2: Install the app (It's free, of course)
    Step 3:  Accept Terms of Use - You will need to accept the terms of use in order for MSFT to collect logs.
    Step 4:  App Start Screen - You will need to select the log drop down and afterwards select "Start Diagnostics"
    Step 5:  Log Selection - Select the type of log that the customer needs to collect.
    Step 6:  Start Diagnostics - "Start Diagnostics" to start collecting logs.  
    Step 7:  Reproduce Issue - You should do whatever process needs to be reproduced, this includes restarting device.  Logs will continue to be collected for up to 120 minutes.
    Step 8:  Stop Log Collection - After issue has been reproduced, you should then stop log collection.  
    (Note:  The app will stop collecting then compile logs.  This could take a few seconds to complete)
    Step 9:  Populate error report log - Add final information including screenshots or other supporting data.
    Step 10:  Upload Logs - At the bottom of the screen customer will see an up arrow.  You would select this to upload to MSFT servers.
    Step 11:  Success!  - If all goes as planned, you will now see an upload complete sign.

    ********

    @Eli A.

    I was able to repro the issue for the logs by turning Wi-Fi on and working from the battery - and then just browsing a few apps for 3-5 minutes until the phone spontaneously rebooted - once it came back online, I went to the diagnostic tool, stopped the collection and uploaded the logs.

    I hope this helps. - (I should point out that I'm really enjoying the excellent UI improvements in 8.1 - it's a terrific improvement in usability, but we need stability and battery life in order to enjoy it.)


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell


    Saturday, April 19, 2014 9:02 PM
  • I updated my HTC 8XT yesterday with the WP 8.1 Developer Preview as well.  It immediately locked up. I couldn't , get it back on for about 5 minutes.  After holding down the power button and volume buttons simultaneously for 10 seconds it finally came back on.  It was very unresponsive, shutting down, and rebooting constantly for several hours so I had to do a factory reset.  I've disabled the batter saver and any application that is running in the background.  That helps and it is not rebooting or shutting down as much, but the problems are still occurring.   It is still very slow to awake. It sometimes doesn't respond at all when it is off. The problems are random.  It just shutdown while in my hand... :-(
    Sunday, April 20, 2014 2:23 PM
  • You may be on to something.  I've turned off wifi.  Will monitor to see if this makes things better.
    Sunday, April 20, 2014 2:26 PM
  • i had this issue before 8.1 update. my SIM Card would move or something like that and it would reboot constantly. sometimes when i put it down just right, it would reboot. other times i would bang it on my hand to see if i could make it move on demand and it wouldn't. popping out the SIM Card and blowing air into the slot fixed it for me.
    Sunday, April 20, 2014 8:35 PM
  • Hello Everyone,
    We are looking into this issue further, and would like to collect some logs from your device.  When you have time, please head over to our chat support team and advise them that you are seeing this specific issue and were asked to provide logs.

    The agents there will walk you through the process from there.

    Thank you,
    Eli A.


    Windows Phone Support - Support Delivery Manager

    Thank you for looking into this and letting us know that you are.

    I contacted chat support on Friday night and completed the process to submit my logs.

    I love the update and once this bug is fixed, which I'm confident will be done as soon as possible, the update will be perfect. Cortana, the Action center, and saving apps to SD are all game changers for me. There are a lot of other great upgrades in the update, but those 3 have made the biggest impact for me.

    Please keep us posted as you look into the issue and work a solution- thanks!


    Edited to add: Whenever I've kept Wi-Fi off I've continued to have zero issues. Prior to the diagnostics process Friday night and since then. Wi-Fi off = smooth, responsive phone with no issues for me.
    • Edited by Thajor Monday, April 21, 2014 6:37 PM
    Monday, April 21, 2014 6:35 PM
  • Same issue with my HTC one S, screen hangs on restart, apps appear and reappear, perhaps coz i moved them to SD NOT SURE


    Beautiful Distractions...

    Wednesday, April 23, 2014 9:01 AM
  • If I keep Wi-Fi turned off - I have no troubles.

    As soon as I turn Wi-Fi on, I can guarantee it will spontaneously reboot within a few minutes.

    I've submitted logs - please let me know what else might be needed to help revise this dev preview.


    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell

    Thursday, April 24, 2014 6:33 PM
  • I just uploaded my Diagnostic trace log now.  HTC 8XT, didn't crash, but the power button lag issue is captured in the trace.

    So, here's the odd thing...if I have Wi-Fi at any point, and I power the phone off with the swipe down...it always reboots...it doesn't actually stay off.  (So weird).  If Wi-Fi hasn't ever been on, it will shut down (and off) without issue.

    Uploaded a 2nd log to capture the non-responsive Wi-Fi on/off toggle in settings as well.

    • Edited by dorelse Thursday, April 24, 2014 8:27 PM
    Thursday, April 24, 2014 8:13 PM
  • I have experienced the same problem. I submitted a diagnostic to Microsoft thanks to Eli A's post here. I have also based on what I have seen here tested the conditions under which the malfunction occurs. It appears to happen if (1) I am connected to a secure WiFi network, (2) I remove the phone from external power, and (3) if the phone is in standby mode (screen off). So if I am on WiFi and forget to turn off WiFi before I unplug the phone, then as soon as the phone is on standby mode I have basically already lost it and will have to shut down and soft reset the phone. Either the phone will reboot on its own, or the WiFi radio and settings become completely unresponsive. Ultimately though the power on process in standby takes several seconds, and eventually the phone will reboot. Also it seems to get rather warm indicating an unusual power drain.

    I hope that Microsoft is able to find a resolution soon. I am extremely excited about this new release, so many issues I have waited to see addressed have been handled. Overall I am loving it. If only the WiFi was reliable...

    Monday, April 28, 2014 10:04 PM
  • I am having similar issue as many others in the thread. Do we have fix yet? or how do I restore to windows phone 8. Please help!!!
    Tuesday, April 29, 2014 2:47 PM
  • Do we have fix yet? or how do I restore back to windows phone 8.
    Tuesday, April 29, 2014 2:48 PM
  • Do we have fix yet? or how do I restore back to windows phone 8.

    Don't think you can restore back to WP8 unless you go into a Sprint store and have them flash it back maybe. This is a Dev. Preview so you take the risk of having issues since it isn't a final release for your phone and carrier.
    Wednesday, April 30, 2014 3:28 PM
  • I also have this issue with my HTC 8XT. I noticed as well that this mostly occurred indefinitely when Wi-Fi was turned on. Wi-Fi would turn itself off and when I would go in and attempt to turn it back on I would get a message stating that I needed to either wait for a connection or reboot the phone. Shortly thereafter the phone would either reboot itself or shut down all together. After about a week of putting up with it I did what some suggested and turned off the Wi-Fi manually and as of 20 min. ago I am having zero issues. The phone is more responsive and the lock screen doesn't hang as well. I sort of regret getting the developer preview after experiencing this as it is really annoying when you have important calls coming in and you don't even know it because your phone shut itself down. Anyway, it is May 11th and it appears that Microsoft has not released a fix yet. Hopefully we will see one here soon.
    Monday, May 12, 2014 1:54 AM
  • I posted earlier in this thread as I was having this issue also. The phone I had got damaged, and I had to replace it. Now I cannot get the 8.1 preview to install at all on my replacement 8XT. This needs to be resolved as soon as possible; I have tried everything I can think of or find anywhere in these forums. I had been using the preview in spite of the WiFi issues for two weeks plus, now I am stuck back to the current OS missing those new features that the OS has so badly needed. Please need some help here from Microsoft...

    (see http://social.msdn.microsoft.com/Forums/en-US/567290cc-070d-4fde-8d14-7dbf25d8a216/unable-to-receive-preview-htc-8xt-on-sprint-us?forum=winphoneosissues)

    Wednesday, May 14, 2014 3:59 AM
  • I was hoping today's update would fix this issue, but it has not. Any update on this Eli or other MSFT staff?

    Not being able to use Wi-Fi is wearing on me and an update would be greatly appreciated.

    Wednesday, May 14, 2014 7:45 PM
  • I was able to install the newest update and so far I have not had any Major problems with Wifi and the lock screen. My 8xt is still a bit sluggish when coming back from sleep / Screen lock, but I haven't had any random reboots or crashes in the last hour or so.

    OS Version:  8.10.12382.878    Is what I'm now running. 
    Wednesday, May 14, 2014 8:40 PM
  • In my testing i'm seeing that the problem is still related to Secured Wifi Connections. 

    If I connect to my secured corporate connection, phone reboots randomly on screen lock.

    If I leave it connected  to an Open connection, the phone doesn't reboot. 

    Thankfully I have unlimited Cellular Data on my plan, but this "issue" is extremely frustrating.

    Wednesday, May 14, 2014 9:09 PM
  • Issue is not fixed with the most recent update. Wifi is still crashing when connected to a secure network, the phone is locked and not plugged in. Still no problem with open connection. Looks like the issue was not addressed at all, but I went ahead and sent another diagnostic report anyway. Either Microsoft is ignoring us because we're not Nokia, or we're going to have to wait for a firmware update from HTC/Sprint. Either way, it's very disappointing.

    Wednesday, May 14, 2014 11:13 PM
  • Came here hoping to see if the latest update fixed this. Pretty disappointed.
    Thursday, May 15, 2014 3:05 PM
  • I'm pretty sure I know why this is happening.

    Originally in the 8.0 OS there was an option (if I recall correctly) that allowed you to keep WiFi on when the screen goes black.  This option no longer exists in 8.1 (if it does, I cannot find it).

    Essentially if the phone is plugged in, the 8.1 does not disable WiFi for any reason.  However, when unplugged, there is a 5-10 second timer after you turn your screen off that puts the WiFi chip into a sleep mode to save battery.  If you wake up your phone fast enough, you'll notice that the phone is fine.  If you wait to long, that's when the device has issues waking up.

    It seems that the 8.1 WiFi driver/ 8xt WiFi chip is having a hard time 'handshaking' with protected WiFi access points when it wakes up from 'sleep' mode.  This causes the delayed wake up and the constant rebooting.

    So to use WiFi successfully you must do one of the following:

    1. Have the phone plugged in.
    2. Set your lock-screen timeout to a longer period (and wake up the device as soon as it sleeps to prevent WiFi from turning off)
    3. Use a network that has no WEP/WPA.

    I can't for the life of me find what type of chip the HTC 8XT uses for WiFi.  I wanted to compare it to what other Windows Phones were using to see if they were similar.

    I hope a fix comes out for this soon.  If we had the option to have the phone always connected to WiFi even when asleep, I'm sure this would work correctly.




    • Edited by CopperWookie Wednesday, May 21, 2014 1:45 AM
    • Proposed as answer by CopperWookie Wednesday, May 21, 2014 1:45 AM
    Wednesday, May 21, 2014 1:44 AM
  • Anyone thought about, that this might be a temperature-issue? I have the same problem since the newest update last week, my Lumia 920 keeps rebooting every few seconds. When I put the phone in the freezer for a few minutes, rebooting changes from every few seconds to some minutes and is getting more often while the phone gets warmer again (without getting really hot, just room-temperature). On my phone it has definitly something to do with the temperature...
    Wednesday, May 21, 2014 4:21 AM
  • Anyone thought about, that this might be a temperature-issue? I have the same problem since the newest update last week, my Lumia 920 keeps rebooting every few seconds. When I put the phone in the freezer for a few minutes, rebooting changes from every few seconds to some minutes and is getting more often while the phone gets warmer again (without getting really hot, just room-temperature). On my phone it has definitly something to do with the temperature...
    Thursday, May 22, 2014 10:21 AM
  • Hello,

    Since today's update I have let the phone sleep on a secure wifi connection and so far (maybe 2 hours along) it wakes with no complaint. Cautiously optimistic!

    Monday, June 2, 2014 10:24 PM
  • I connected to my secure Wi-Fi after updating today and everything seemed fine for a while.

    Then I realized it had lost connection and I had to soft-reset to get Wi-Fi back on. After that it was back to the same old crashing since 8.1 on a secure Wi-Fi connection.

    This is really getting frustrating, especially with no communication from the WP team.

    Tuesday, June 3, 2014 3:22 AM
  • This exact same thing happened to me Thajor.
    Tuesday, June 3, 2014 3:55 AM
  • Not to brag or anything, but mine is still working without problems.
    Tuesday, June 3, 2014 7:26 PM
  • mcarlstroem, can you give some additional details? 

    What type of WiFi protection are you using?  Are you constantly providing power to the phone?  Does the phone 'wake' with no delay when connected to a protected WiFi network after it sleeps?

    The main issue we are experiencing is phone reboots and delayed 'wakes' because of protected WiFi networks they are connected too.  Open WiFi networks or keeping the phone plugged in resolves these issues.


    Wednesday, June 4, 2014 8:25 PM
  • It was a variety of networks, and I'm not sure which ones had which security. Two at work, one at home. Other "secure" setups out in public.

    Sadly, just today (after the update to 'Video' that MS delivered), my phone has become unstable again. WiFi shuts off when it sleeps, and it's done at least one spontaneous reboot.

    When I deliberately restart it, I can connect to my home network; but after a sleep of even a few minutes the WiFi goes off and can't be turned back on. Hopefully another update will un-mess whatever the Video update messed -- since it's part of the OS, it can't be uninstalled.

    Saturday, June 7, 2014 10:49 PM
  • For whatever reason, my phone has stopped misbehaving again. Since I haven't changed anything, it's puzzling as to why. I did shut down while connected to power; the phone restarted on its own, of course. Maybe that was when it got sorted out?
    Monday, June 9, 2014 11:46 PM
  • Hi I stumbled across this thread, just to summorize things I found so far on the spontanious reboots:

    1. it is NOT device specific, NOKIAs, HTC, Samsung all show this behaviour

    2. it's not car manufacturer related, since the same behaviour occurs when using a Headset which used to work excellent with WP 7.8

    3. my Observation is, as written above, once you use music with the Bluetooth Connection (actively playing) I had no reboots whatever

    4. It does not make a difference if WIFI or NFC are turned on or off

    This is a Windows Phone 8 gdr2 and above bug and it is time to fix this.

    Thursday, June 12, 2014 7:34 PM
  • Patrick,

    Sorry but I think you are facing a separate issue.  This thread is dedicated to what we already isolated as a wifi and wake issue specifically for HTC 8XT phones.  I would suggest creating a new thread.

    Thursday, June 12, 2014 7:47 PM
  • My 8XT has relapsed after the update to the OS last Thursday June 12. WiFi-and-Wake issue, leading (I think) to occasional reboots. Trying to turn WiFi on from the 'settings' menu leads to the 'try again later' message. Leaving WiFi off works to keep the system stable. If the MS crew is still keeping an eye on this thread, any thoughts?
    Monday, June 16, 2014 9:29 PM
  • Ever since upgrading to the preview release (now at 8.10.12397.895) my phone auto-reboots about every 15-minutes whenever I'm Wi-Fi connected and have 4G LTE service. So far disabling Wi-Fi is the only workaround I've found. However, I have noticed that while on 3G International Roam with Wi-Fi connected the phone does not exhibit this same behavior.
    Tuesday, June 17, 2014 3:19 AM
  • I am having the same problem.  I really hope it is resolved soon, the new features are great.
    Tuesday, June 17, 2014 5:16 PM
  • I installed an update last night hoping it would resolve the problem. No such luck.
    Thursday, June 19, 2014 7:11 PM
  • At this point we are probably waiting for HTC to release it officially to get a fix.  Not sure if MS is doing anything about it.
    Sunday, June 22, 2014 1:40 AM
  • I made some changes to my router configuration.  It seems that setting my router to G mode only (instead of mixed) and channel 6 seems to have resolved the issue.  I will keep testing, but I think I narrowed this down to a multiple band issue (B fighting G fighting N?) in the phone.
    Thursday, July 3, 2014 12:52 AM
  • Since the last update to 8.10.12397.895 my phone has been working with a secure Wi-Fi connection. I had given up hope until a Sprint release, but decided to try it last week (the update was a few weeks ago if I recall correctly) and it's been running smoothly ever since.

    I don't get 4G at home and haven't tried connecting to a secure Wi-Fi network when I have 4G yet, but I'll try that whenever I have a chance considering daddio6's post above.

    I'm wondering if this is a random lucky streak, or if something in the last update actually fixed the issue. Has anyone else tried since the last OS update?

    Friday, July 4, 2014 5:11 AM
  • Last update I got was around June 18th or so.  It didn't fix the issue.  After messing with my router settings the other day it started working again.  Not sure if a silent update was pushed and the router configuration was a coincidence, or if the router configuration actually fixed it.  But as of now I've been connecting to secure WiFi without any reboots or wake screen lag for two days.

    Friday, July 4, 2014 5:38 AM
  • Just my luck, it stopped working after I got a new router.  I can't figure out how to fix it again :(.
    Sunday, July 13, 2014 12:18 AM
  • Mine stopped working yesterday. Nothing's changed on my end, but my phone started crashing again out of the blue.
    Wednesday, July 16, 2014 7:30 PM