locked
would like to report a bug - win 8.1 x64 driver - worked fine with win 8. RRS feed

  • Question

  • Hi,

    One customer has an old Oki ML 280 printer (usb), we re-installed the standard driver provided by windows 8.1 x64 (it worked with win 8 but we cannot get it to work with win 8.1).

    This driver is bugged: using ms-word, typing a full text (whole page, arial font), the print preview is wrong (and printing matches print preview) compared to text typed.

    Explanation: typed 2 pages of continuous text.

    When printing, 2 sheets (ok), but font size is reduced by 30% on preview, and all text stays on "top" of page (66%), instead of having full page printed.

    Problem can be reproduced without problems using word 2007, access 2007 (reports).

    This printer worked fine with a Windows 8 x64 on the same computer, before the upgrade. 

    I would like to report this bug, but where do I .... ?

    Regards.


    Alain Bourgeois


    Wednesday, November 6, 2013 10:52 PM

Answers

  • You should ask in the Windows 8.1 forum on Microsoft Community.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer



    My Blog: http://unlockpowershell.wordpress.com
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ("6B61726C6D69747363686B65406D742E6E6574"-split"(?<=\G.{2})",19|%{[char][int]"0x$_"})

    Wednesday, November 6, 2013 11:37 PM
  • Also know that drivers are written by manufacturer and given to Microsoft for distribution with OS so might also ask them here.

    http://my.okidata.com/Home.nsf/Welcome?OpenFrameSet

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Proposed as answer by Just Karl Thursday, November 7, 2013 2:03 AM
    • Marked as answer by Dave PatrickMVP Sunday, December 1, 2013 6:35 PM
    Thursday, November 7, 2013 2:01 AM

All replies

  • You should ask in the Windows 8.1 forum on Microsoft Community.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer



    My Blog: http://unlockpowershell.wordpress.com
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ("6B61726C6D69747363686B65406D742E6E6574"-split"(?<=\G.{2})",19|%{[char][int]"0x$_"})

    Wednesday, November 6, 2013 11:37 PM
  • Also know that drivers are written by manufacturer and given to Microsoft for distribution with OS so might also ask them here.

    http://my.okidata.com/Home.nsf/Welcome?OpenFrameSet

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Proposed as answer by Just Karl Thursday, November 7, 2013 2:03 AM
    • Marked as answer by Dave PatrickMVP Sunday, December 1, 2013 6:35 PM
    Thursday, November 7, 2013 2:01 AM
  • Thanks Dave, but according to Oki, the problem is related to Windows 8.1. All 9-pin dot-matrix printers have the issue: not only Oki, but also Epson.

    So let's wait for a fix.


    Alain Bourgeois

    Sunday, November 10, 2013 2:24 PM
  • You still need to ask in the Windows 8.1 forum on Microsoft Community.

    Karl

    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer



    My Blog: http://unlockpowershell.wordpress.com
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ("6B61726C6D69747363686B65406D742E6E6574"-split"(?<=\G.{2})",19|%{[char][int]"0x$_"})

    Thursday, November 21, 2013 3:40 PM