locked
uploading image in widows store app

    Question

  • Dear team,

                    i am trying to upload profile image to my serve using the following sample code (Single file upload)

      "http://code.msdn.microsoft.com/windowsapps/Background-Transfer-Sample-d7833f61/sourcecode?fileId=43575&pathId=1215047509" sample code but i am receiving

    Internal server error (500). (Exception from HRESULT: 0x801901F4) 

    my server address is "http://www.simbatech.in/profileuploader/upload.aspx"

    kindly help me


    Monday, September 29, 2014 8:26 PM

Answers

  • Hi Mann madhan,

    I think there might be something wrong with your server setting, did you try to execute the SetupServer.ps1 under data folder to setup your server?

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by mann madhan1 Tuesday, September 30, 2014 4:42 AM
    Tuesday, September 30, 2014 3:14 AM
    Moderator
  • Thanks  Jamles,

                         I changed the Permissions setting and i worked thanks a lot Jamles

    • Marked as answer by mann madhan1 Tuesday, September 30, 2014 4:42 AM
    Tuesday, September 30, 2014 4:42 AM

All replies

  • Hi Mann madhan,

    I think there might be something wrong with your server setting, did you try to execute the SetupServer.ps1 under data folder to setup your server?

    --James


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by mann madhan1 Tuesday, September 30, 2014 4:42 AM
    Tuesday, September 30, 2014 3:14 AM
    Moderator
  • Thanks for Replying Jamles,

                    i have upload the file. but the file is consider only as a text file so i don't know to run the shell script.

    i have hosted my application in "https://ind.windowshostingdns.com"
    • Edited by mann madhan1 Tuesday, September 30, 2014 3:58 AM
    Tuesday, September 30, 2014 3:51 AM
  • Thanks  Jamles,

                         I changed the Permissions setting and i worked thanks a lot Jamles

    • Marked as answer by mann madhan1 Tuesday, September 30, 2014 4:42 AM
    Tuesday, September 30, 2014 4:42 AM