locked
Table's settings RRS feed

  • Question

  • When I click on a table's cell there is a small box above that cell that reads "td.auto-style".  How do I get that box to not appear?  it is blocking the contents of the table cell above it, which I need to view.


    Friday, July 29, 2011 1:17 PM

Answers

  • With a page open, if you click the icon in the status bar, try selecting the word "Show" and shut them all off. Same can be accomplished in the View menu too.

    If that doesn't work, try exiting and restarting EW.

    BTW, you will get more responses in the Expression Web form rather than here. It may be possible that if any of the above does not work--as it does on my system--someone else may have faced and solved the same issue. If I cannot replicate it, it is difficult to suggest anything as I don't have this issue.

    The Expression Web forum can be navigated to or click below.

    http://social.expression.microsoft.com/Forums/en-US/web/threads

    Take care, Mike

    • Marked as answer by kingcorky Friday, July 29, 2011 6:26 PM
    Friday, July 29, 2011 5:30 PM

All replies

  • Hello king,

    If I am understanding your question, this question relates to Expression Web rather than Expression Design?

    If so, you can turn off those markers via the bottom info bar. The one to turn off is "Block Selection."

    Or, you can use the View Menu | Visual Aids | Block Selection.

    Take care, Mike

    Friday, July 29, 2011 3:25 PM
  • Thank you for the suggestion.

    For some unkown reason, it did not work.

    At the bottom of the page there is a box with a diaginal line.  I clicked on the down arrow and the word Show is there and I clicked on "Block Selection". 

    in doing so, it did not take away the box that says, "td.auto-style12"

    Any other suggestions I can try??

    Ron

     

     


    Ron Rudolph
    Friday, July 29, 2011 4:41 PM
  • With a page open, if you click the icon in the status bar, try selecting the word "Show" and shut them all off. Same can be accomplished in the View menu too.

    If that doesn't work, try exiting and restarting EW.

    BTW, you will get more responses in the Expression Web form rather than here. It may be possible that if any of the above does not work--as it does on my system--someone else may have faced and solved the same issue. If I cannot replicate it, it is difficult to suggest anything as I don't have this issue.

    The Expression Web forum can be navigated to or click below.

    http://social.expression.microsoft.com/Forums/en-US/web/threads

    Take care, Mike

    • Marked as answer by kingcorky Friday, July 29, 2011 6:26 PM
    Friday, July 29, 2011 5:30 PM