none
Just can't seem to figure this out RRS feed

  • Question

  • Hi,

    I've been trying to get this to work properly since I had to do a system restore to the computer about a month and a half ago. After exhausting all the resources I've found on this, I figured it was time to get some forum help.

    Well anyway, like I said- restored about a month and a half ago, which is all well and good, but I get cranky when I can't play MtG:O, and it requires the .NET framework system, which I can't seem to get back running properly. My ATI Catalyst Control Center gives me an error on boot that it needs .NET v2 or greater. So, clearly, the .NET framework I downloaded here: <<http://www.microsoft.com/net>> is not the correct install for my system. Tried uninstalling all of the .NET's in add/remove programs when I was particularly frustrated one day, and then intalled the one from the above link...still no go.

    Running Windows XP with the most recent system updates. I'll be happy to provide any other info, as I am not computer illiterate, just frustrated in this case :)

    Thanks! 

    Sunday, October 2, 2011 1:45 PM

Answers