locked
RC0 MDS Explorer - Silverlight Issue RRS feed

  • Question

  • I have installed RC0 and the Master Data Manager seems to be malfunctioning.  Here is the behavior:

    1.       When “Explorer” is clicked, a dialog saying, “This page requires a more recent version of Silverlight.  Would you like to install the latest version from the Silverlight Web site”

    2.       I select “Yes”, perform the download and successfully install, and the  same behavior in #1 continues.

    3.       I remove Silverlight, install version 5.0.60818.0 (version 5) and I continue to get the behavior in #1 (ie I cannot use the Explorer)

     

    Advice appreciated

     


    Mark
    Saturday, November 19, 2011 12:08 AM

Answers

All replies

  • This is a known issue that we are currently working to fix for the next release. A compatible version of Silverlight can be found here:

     http://go2.microsoft.com/fwlink/?LinkId=116053&v=5.0.61025.0

     Download and install this version and then try accessing the MDS server again.

    Saturday, November 19, 2011 12:24 AM
  • Thanks, that fixed it.
    Mark
    Monday, November 21, 2011 5:12 PM
  • Hi,

     

    Thank you, that took me one step further but when the page was loading I recieved the message "The remote server returned an error: NotFound".

     

    Any suggestions?


    Magnus Wernersson
    Sunday, November 27, 2011 1:10 AM
  • Hi,

     

    It seems as there is some IIS authentication configuration mismatch. Could you please try to follow Brent's instructions at: http://social.msdn.microsoft.com/Forums/en-US/sqlmds/thread/56bcb386-cbe4-4ff1-bc8a-25f0820952f7 and update us if it helps?

     

    Thanks,

    Amitai Rottem, MSFT

    Sunday, November 27, 2011 3:56 AM
  • Hi,

     

    I didn't use the default website with an MDS application so the settings referred to wasn't 100% match. I tried to set it to the most equivalent possible but it didn't work.

    There after I created an MDS application under the default website and changed the settings accordingly. Voila, it worked.

     

    Thanks guys, without you and these forums I'd be lost.

     

    Regards Magnus Wernersson


    Magnus Wernersson
    Sunday, November 27, 2011 10:11 AM