none
Bing maps for excel Invalid Locations RRS feed

  • Question

  • I used Bing maps for excel to plot data using longitude and latitude information for the locations.

    This has worked perfect for weeks, however since yesterday i am getting the message "invalid locations: The following locations were not found. Make sure these locations are correct"

    When i try to use the sample data I get the same message.

    I have not changed anything to excel and or my settings. I tried to open the file on different CPU's and still I am getting the same message, so i figure this is a Bing maps for Excel issue?

    Can someone please help?

    Best regards,

    Ronny

    Thursday, February 16, 2017 8:45 AM

Answers

All replies

  • Can you provide a few of the addresses that are not geocoding? Is this happening for all addresses or just some? When you say Bing Maps for excel, can you provide more details, there are several ways to use Bing Maps in excel. Are you using the old excel add-in or are you using PowerView, Excels 3D maps (also known as PowerMaps), the filled maps feature that was recently released or a third party tool such as MapCites Bing Maps add-in (http://www.mapcite.com/)?

    [Blog] [twitter] [LinkedIn]


    Thursday, February 16, 2017 5:27 PM
  • Hi Ricky,

    Thanks for your quick reaction. I am using the excel add-in for the microsoft office home edition (version 1611, build 7571.2109) See the screenshots in the attachments for more information. However I have different versions on different CPU's and I tried to open my file on different CPU's and every time I get the same messages as stated above.

    As I said even the automatic generated sample data (London, Seattle, Tokio, Paris, Berlin) istn't GEO coding, so it is happening to all adresses. The adresses that I use are for example:

    51.925184, 4.469758
    51.924635, 4.482472
    51.919494, 4.490197
    51.915252, 4.496988

    The weird thing is that when I open excel 3D maps the adresses are plotted in that application.

    Looking forward to your reply.

    Regards,

    Ronny

    Friday, February 17, 2017 8:52 AM
  • The team is looking into this. This appears to be an issue with internal Microsoft accounts at the moment which that add-in uses.

    [Blog] [twitter] [LinkedIn]

    • Proposed as answer by Justin_T Saturday, February 18, 2017 12:47 AM
    • Marked as answer by Ricky_Brundritt Friday, February 24, 2017 5:00 PM
    Friday, February 17, 2017 3:35 PM
  • Thanks for the great support!

    Any idea when the problem will be solved?

    Wednesday, February 22, 2017 11:08 AM
  • This should have been resolved on Friday or Saturday. I can't reproduce this issue.

    [Blog] [twitter] [LinkedIn]

    Wednesday, February 22, 2017 4:45 PM
  • It still is not working for me. Again I tried it on different CPU's en with different versions but still the application is not finding any locations.

    Can you please help to solve this problem.

    Monday, March 6, 2017 7:49 AM
  • The issue was resolved and has been tested globally. The error that was occurring before simply can't happen anymore as it was removed as an error response option. Can you run a network trace and see what information is being returned by the service request. It should be returning the requested geocode information.

    [Blog] [twitter] [LinkedIn]

    Monday, March 6, 2017 5:14 PM
  • Could you please be more specific about what you want me to do?

    I guess you want me to trace an specific adres by the "tracert" command the cmd menu?

    Which adress should I trace to try to get the right results?

    Tuesday, March 7, 2017 3:04 PM
  • I just tried this map control and it is working perfectly. I talked with the Office team who own that add-in and the issue was resolved about 2 days after it initially started.

    [Blog] [twitter] [LinkedIn]

    Wednesday, March 8, 2017 4:10 AM
  • I understand. However as I said it is still not working for me (I just tried it again). So that is why I am wondering if there can be possible another cause why this is not working so that I can maybe solve it on an different way?

    Wednesday, March 8, 2017 10:13 AM
  • I'm not sure how to help you. This control is not a Bing Maps control, it was created and is managed by the Office team. The Bing Maps API's work fine and I'm not able to reproduce the issue. Looking at the control lit looks like it was recently updated by the Office team. I'm not sure if they limited the supported regions. But if they did, that would explain why it doesn't work for you.

    [Blog] [twitter] [LinkedIn]

    Wednesday, March 8, 2017 10:15 PM
  • Can I contact the office team? Maybe they know a solution?
    Thursday, March 9, 2017 8:54 AM
  • Friday, March 10, 2017 4:53 PM
  • Ronny,

    did you find a solution to this?? I Am experiencing the exact same problem running excel 2016 for mac.

    Friday, April 28, 2017 9:27 AM
  • Hi Kris,

    Well finally the problem was reproduced:

    https://social.technet.microsoft.com/Forums/office/en-US/ef79edb6-ea57-4d6e-bfcb-74637b36f90a/bing-maps-for-excel-invalid-locations-in-all-dutch-excel-versions?forum=excel

    Although they gave me the adress of the local support, I did not contact them anymore (I already had contacted different adresses and they all didn't help much so..)

    However a couple of days later the issue was solved. They probably did change something based on the message. What they did change I don't know.

    Do you still experience the issue? Maybe if you can change the language version to English. After that the application should work.

    Regards,

    Ronny

    Wednesday, May 10, 2017 12:05 PM