locked
Using Metro IE instead of Default Browser in Outlook

    Question

  • I have set Chrome as the default browser in the desktop, and installed Office 2010.  When I click a link in Outlook, it is opening in the Metro version of IE.  That is not good.   How can I get it to stop doing that?  I want it to open in Chrome.   
    Thursday, September 15, 2011 2:39 PM

Answers

  • Drag your mouse down in the lower left corner in the Metro IE (assuming you're on a PC). Click Settings. On the right near the top click on "Default View for Links". Change it to Desktop.
    • Edited by Mistafreeze Thursday, September 15, 2011 8:52 PM
    • Proposed as answer by Mistafreeze Thursday, September 15, 2011 9:01 PM
    • Marked as answer by David_Howard Thursday, September 15, 2011 11:27 PM
    Thursday, September 15, 2011 8:51 PM

All replies

  • It's Microsoft marketing. Links in Outlook will open in IE regardless of what your default browser is. Just copy the link and paste into Chrome.
    Thursday, September 15, 2011 8:12 PM
  • Thanks. That is not playing nice. Heck, I may even be ok with it opening IE in the desktop instead of the Metro UI. But to just take over and leave the desktop UI for metro makes no sense. I am hoping they not only change this, but they build better respect for the two system defaults the user specifies.
    David Howard (Howardd21)
    Thursday, September 15, 2011 8:25 PM
  • Not sure if this is expected. At least on Windows 7, the links opened from Outlook 2010 are shown in the default browser (Opera, Firefox etc.).
    • Edited by MCCZ Thursday, September 15, 2011 8:46 PM
    Thursday, September 15, 2011 8:46 PM
  • Drag your mouse down in the lower left corner in the Metro IE (assuming you're on a PC). Click Settings. On the right near the top click on "Default View for Links". Change it to Desktop.
    • Edited by Mistafreeze Thursday, September 15, 2011 8:52 PM
    • Proposed as answer by Mistafreeze Thursday, September 15, 2011 9:01 PM
    • Marked as answer by David_Howard Thursday, September 15, 2011 11:27 PM
    Thursday, September 15, 2011 8:51 PM
  • Thanks MistaFreeze. That was helpful;it was still opening in IE on the desktop (instead of Chrome which was saying it was the Default program).  I went into the Default Programs in the Control Panel and under Chrome (which said it had 0 of 9 defaults), I set it to take all of it's defaults.  It now opens links in email in Chrome, which was the desired effect.

     

     


    David Howard (Howardd21)
    Thursday, September 15, 2011 11:27 PM