locked
Brake Points RRS feed

  • Question

  • User-959267530 posted

    I have inserted break points, after running project. my breakpoints are not working, and i am unable to check the errors

    Thursday, January 3, 2013 6:16 PM

Answers

  • User804030440 posted

    What Is your .Net Framewrok Version? To debug , are you attaching to the Process or Just running the Project? And also In the Project Properties there is Tab Called Web and in that Tab We have a section called "Debbuggers".

    What Do you have checked in there?

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, January 3, 2013 6:23 PM
  • User-158764254 posted

    make sure you have debug="true" in your web.config

    http://msdn.microsoft.com/en-us/library/e8z01xdh(v=vs.80).aspx

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, January 3, 2013 6:26 PM

All replies

  • User804030440 posted

    What Is your .Net Framewrok Version? To debug , are you attaching to the Process or Just running the Project? And also In the Project Properties there is Tab Called Web and in that Tab We have a section called "Debbuggers".

    What Do you have checked in there?

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, January 3, 2013 6:23 PM
  • User-158764254 posted

    make sure you have debug="true" in your web.config

    http://msdn.microsoft.com/en-us/library/e8z01xdh(v=vs.80).aspx

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, January 3, 2013 6:26 PM
  • User-959267530 posted

    framework is 4.0...

    To debug , are you attaching to the Process or Just running the Project? And also In the Project Properties there is Tab Called Web and in that Tab We have a section called "Debbuggers".

    where is this option

    Thursday, January 3, 2013 6:37 PM