locked
Running EID projects on Non Developer Machines (DiamondBack) - 9/9/2006 12:51 AM PST RRS feed

  • Question

  • By: DiamondBack

    Is .NET 3.0 Runtime Files the only Requirement to run EID Projects on a XP 
    Machine(Non Developer)...Just a Standard Home based Machine...
    
    Oh, and .NET 2.0...lol 
    
    I wouldnt think it would matter if you used Visual Studio 2005 or EID to 
    build the project,to get it run on a Non Developer Machine...I'm just doing 
    this for Testing Purposes,not for a Project Release...
    
    
    Tuesday, February 19, 2008 2:01 AM

Answers

  • By: Unni Ravindranathan (MS)

    Yes, .Net 3.0 is the only requirement to run Expression Interactive
    Designer - you don't need to explicitly install .Net 2.0 - .Net 3.0
    installer should install whatever is necessary. If you already have .Net 2.0
    installed, you don't need to uninstall it either.

    Thanks,
    -Unni

    "DiamondBack" <DiamondBack@discussions.microsoft.com> wrote in message
    news:F7FDC605-4D65-4EA3-8E59-02E25A9383FC@microsoft.com...

    Click to show or hide original message or reply text.
    Tuesday, February 19, 2008 5:54 PM