none
Sign-in problem

    Question

  • Hi,

    I can't sign in to my account to unlock the IDE on Microsoft Visual Studio Community 2015. Two Script Error windows pop up after I enter my password. And after pressing "Yes" or "No" button to the question, it looks good but when I press continue nothing happens next. I've been waiting for a while now, but nothing is changed. Seems like there's one or more errors in one or more scripts.

    It's frustrating... Please help me!


    • Edited by ParvizKarimli Tuesday, November 15, 2016 4:06 PM software version year
    Tuesday, November 15, 2016 4:06 PM

All replies

  • Hi ParvizKarimli,

    Welcome to the MSDN forum.

    What’s your OS version?

    >> Two Script Error windows pop up after I enter my password.

    If your OS is windows 7 and have not install the IE11 yet, please try to install the IE11 for windows 7.

    If you already installed the IE11 on your computer, please set the IE11 as the default browser, and confirm the common settings for IE browser as below:

    • Add the following sites to your IE trusted site: IE—Internet Options—Security—Trusted Sites

    https://app.vssps.visualstudio.com/profile/view

    https://login.microsoftonline.com

    https://login.live.com

    • Please try to add the website(login.live.com) in Compatibility View settings and check if it helps. Open IE, click on gear symbol or setting and click on Compatibility view settings, then type the website domain name (live.com) and click on Add. After that, try to login again.               
    • Enable JavaScript in IE, go to Tools -> Internet Options -> Security Tab, and then click the Internet zone, click Custom level, scroll down to the Active scripting section, and then click Enable.

    If the above settings not work, please try to create a new Microsoft account to sign in: navigate to https://account.microsoft.com/about and create a new Microsoft account then use it to sign in VS, if this issue still occurs, that means it not related with the account.

    If this issue persists, please run the command: devenv /log in the evaluated command prompt if you can, then upload the activity file (%APPDATA%\Microsoft\VisualStudio\Version\ActivityLog.xml) to https://onedrive.live.com/ and share the link here.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, November 16, 2016 7:12 AM
    Moderator