locked
CocosSharp 1.7.1 .NETStarndard v2.0 RRS feed

  • Question

  • User365441 posted

    Hi everone! When adding CocosSharp.Forms to my .NETStandard project I get following warnings:

    Warning Package 'CocosSharp.Forms 1.7.1' was restored using '.NETFramework,Version=v4.6.1' instead of the project target framework '.NETStandard,Version=v2.0'. This package may not be fully compatible with your project.

    Is there a new version released or how should I tackle this issue? Greetings

    Monday, March 12, 2018 9:48 AM

Answers

  • User365441 posted

    Decided to use SkiaSharp who support .NET Standard instead

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Monday, March 12, 2018 4:24 PM