none
Clarification of problem RRS feed

  • Question

  • I have a new HP touchsmart.  I have installed all windows updates.  Now I have on which is Internet Explorer 8 for Vista for x64 based systems.  (My cmputer I believe has windows 7, as that was in it when I received it in Sept.)  Now if I try to install update, I get error which says "Setup cannot continue becasue  a more recent version of IE has been detected on this computer."  So do I neeed to get Windows 8 before I install this?  By getting windows 8, will this automatically be updated.  I'm trying y hardest, but know little about computers and am disabled and don't have too many people to ask to help me, so if anyone could help, I would so much appreciate it.  Sincerely, Mark Hawk
    Saturday, January 9, 2010 2:56 AM