locked
Does .NET 4.0 include the chart controls? RRS feed

Answers

  • Correct. I recommend adding a sniffer script to determine what version of the framework is being run. Then, you an take appropriate action such as informing the user or create appropriate objects. Your sniffer script can be as simple as trying to create a chart object in javascript. Null indicates that the package is likely not installed meaning it is perhaps no 4.0 framework.
    Thursday, May 27, 2010 2:15 AM