locked
silverlight 4 in blend 3 RRS feed

  • Question

  •  can i still be able to edit my User Interface Environment in blend 3 even though i install silverlight 4 toolkit?

    Wednesday, February 17, 2010 2:30 AM

Answers

All replies

  • Wednesday, February 17, 2010 2:40 AM
  •  so you need blend 4 for silverlight 4 toolkit for visual studio 2010 beta2? (as 2010 RC and 2008 SP1 is not compatible with SL 4 toolkit?), this is bad. I have just bought a expression software a month ago and i heard that silverlight 4 will be launch this year, Why don't MS upgrade there products and support there release product that releases just a year ago. Pls. don't tell me that i should buy Expression 4 softwares.

    And btw, i want it to be edited in blend just for animation purposes it will save me alot of time if ever i will do that.

    Wednesday, February 17, 2010 2:59 AM
  • Probably most of the things in the Xaml can still be edited in Blend 3. But you might be right about that you might need to buy an upgrade, I have no knowledge on licenses however.
    Wednesday, February 17, 2010 7:21 AM
  •  sorry if that sounded like a rant though. LOL, anyway thank you very much for giving me some of your time to reply in this post.

    Wednesday, February 17, 2010 9:19 AM