locked
Failed Email Subscription Due to Message Size RRS feed

  • Question

  • Hey guys,

    One of my reports failed to send to a user today because:

    Failure sending mail: The message could not be sent to the SMTP server. The transport error code was 0x800ccc6d. The server response was 552 4.3.1 Message size exceeds fixed maximum message size

    We send emails via the same server we have SSRS installed, the RS config manager just has the address and the SMTP server address (which when pinged is the server in question, just to confirm).

    If I open Server Manager -- Roles -- Web Server IIS I can see Reports in the Sites lisging, however, all I can see is SMTP E-Mail which just has localhost as SMTP server and use localhost ticked.

    I don't see anywhere I can edit this maximum size, can anyone help me here?

    Thanks :)

    Friday, June 22, 2012 12:20 PM

Answers

  • Sounds like the issue is with the maximum size set on your SMTP server, have you tried to increase it?

    Josh Ash


    • Edited by Josh Ashwood Friday, June 22, 2012 11:17 PM
    • Proposed as answer by Mike Yin Thursday, June 28, 2012 9:57 AM
    • Marked as answer by Mike Yin Thursday, June 28, 2012 5:00 PM
    Friday, June 22, 2012 11:12 PM
  • Hi Guys,

    I *think* we've solved this now, it seems there's a maximum message size and also a combined size so to speak. It seems this was set at 10mb, so the file that would have pushed the combined size above 10mb for that session was left out.

    We've tweaked and it seems to be working okay now.

    Thanks for the feedback :)

    • Marked as answer by Mike Yin Thursday, June 28, 2012 5:00 PM
    Thursday, June 28, 2012 10:11 AM

All replies