locked
Stock quote sample not working RRS feed

  • Question

  • Hi,

    I'm trying to get the stock quote sample up and running, but I always get this error message:

    "The remote name could not be resolved: ws.cdyne.com"

    As far as I know the resolve should work just fine. I manually verified that the webservice at  http://ws.cdyne.com/delayedstockquote/delayedstockquote.asmx exists, is reachable and works perfectly. Can it be that CSF isn't using the proxy server settings from Internet Explorer?

    Greetings,

    Leon Zandman

    Monday, October 16, 2006 12:16 PM

All replies

  • Leon - Please make sure you are able to access the internet from the machine in which you are hosting the samples.

    The sample uses a service available in the internet. So you should be able to access internet from that box to use that sample.

    Thanks

     

    Wednesday, October 18, 2006 5:42 AM
  • Hi Leon,

    As Senthil mentioned, please check if internet access is allowed from the machine from where you are trying to run the sample. We faced a situation where sample was running fine for first few times. But later started giving the same error as you mentioned. We cleared all temp and history files, restarted IIS and it worked again.

    Tirath

    Wednesday, October 18, 2006 6:27 AM
  • SenthilN and Tirath,

    Thanks for your answers, but as I already said in the opening post:

    "I manually verified that the webservice at  http://ws.cdyne.com/delayedstockquote/delayedstockquote.asmx exists, is reachable and works perfectly."

    It did everything, like: rebooting, restarting IIS, checking proxy settings etc. etc.... To no avail...

    Tuesday, October 24, 2006 7:03 PM
  • Are you working behind a proxy? In that case the solution of your problem might be in identifying the proxy in your machine.config:

    <configuration>
       <system.net>
          <defaultProxy>
             <proxy
                usesystemdefault = "false"
                proxyaddress="http://proxyserver"
                bypassonlocal="true"
             />
          </defaultProxy>
       </system.net>
    </configuration>
     
    Wednesday, October 25, 2006 9:42 AM
  • Is the sample working for you now or are you still having issues?

    Thanks

    Saturday, November 25, 2006 6:42 PM
  • No, it still doesn't work. The solution Marinus Holkema proposed also didn't work.

    I'm currently assigned to a different project, so I haven't been able to do some more research. Marinus (who is a direct colleague of mine) has recently attended the SQLSoft CSF training, so maybe with his newly acquired knowledge he'll be able to get the sample running.

    Friday, December 22, 2006 2:08 PM
  • Hopefully your colleague should be able to resolve the issue. If not please post the error logged in the eventlog so that we will be able to help you further.

    Thanks

    Wednesday, December 27, 2006 8:48 AM