locked
On-Prem TFS Version Supported In Service Import Migration to VSTS? RRS feed

  • Question

  • Hello friends,

    Just looking for some clarity surrounding the versions currently supported in the Database Migration/Service Import process to VSTS.

    Presently I am on TFS 2015 Update 3- does this version still have supported schema to migrate to VSTS?

    Regards

    C

    Monday, October 2, 2017 2:53 PM

Answers