none
Outbound party Settings picking fallback setting instead of the respective party agreement RRS feed

  • Question

  • I have an applicaiton generate the COPARN EDI message but the values for the UNB segment is being fetched from the EDIFACT fallback settings instead of the Party Agreement settings. I have added the send port filter in the party agreement but still the Fallback settings is being chosen. Kindly advice what should be done to pick the sender and receiver values from the party agreement settings.

    Regards, Vivin.

    Monday, September 22, 2014 5:47 AM

Answers

  • Not sure if you have already done the step below, you need to associate the Send Port with the Agreement.

    - In the outgoing Agreement tab (you->them) choose: Interchange Settings | Send Ports

    - Choose the Send Port where you use the EDISend Pipeline

    - Restart your Host Instance(s)

    Morten la Cour


    • Marked as answer by Vivin Muthu Monday, September 22, 2014 11:17 AM
    Monday, September 22, 2014 6:01 AM

All replies

  • Not sure if you have already done the step below, you need to associate the Send Port with the Agreement.

    - In the outgoing Agreement tab (you->them) choose: Interchange Settings | Send Ports

    - Choose the Send Port where you use the EDISend Pipeline

    - Restart your Host Instance(s)

    Morten la Cour


    • Marked as answer by Vivin Muthu Monday, September 22, 2014 11:17 AM
    Monday, September 22, 2014 6:01 AM
  • Hi Morten,

    These steps i have done already but it is not working. Is there any other way or anything else to check for ensuring the party agreement settings is chosen


    Regards, Vivin.

    Monday, September 22, 2014 6:07 AM
  • Which version of BizTalk Server you are using??

    Verify the agreement. MAke sure you have slected proper send port in agreement filter.

    In the Send Port make sure you are having EDI Send pipeline.

    After that restart the Host name . Also try with restarting the agreement

    Monday, September 22, 2014 6:51 AM
  • We have the Biztalk Server 2013 version. Also i tried those steps and still the fallback settings are being chosen.

    Regards, Vivin.

    Monday, September 22, 2014 7:15 AM
  • Sorry , my mistake didnt notice that i had chosen the send port wrongly.

    Regards, Vivin.

    Monday, September 22, 2014 11:17 AM