none
Access and Sharepoint : Authentication problem RRS feed

  • Question

  • Hi Microsoft,

    It looks like your Access 2010 and 2013 applications are having some issues when they trying to authenticate access to a sharepoint site. Access just freezes when it should connect to the site have to force close every time.

    Is there any solution?

    Urgently needed as my team depends on an Access db for daily business!

    Thursday, September 3, 2015 8:13 AM

All replies

  • >>>It looks like your Access 2010 and 2013 applications are having some issues when they trying to authenticate access to a sharepoint site.

    Could you tell us what you are doing on Access 2010 and 2013 applications before they were trying to authenticate access to a SharePoint site.

    Otherwise to make sure if your Access is corrupt, you could do the same operations on the other machine, to make sure if your Access Web App file is corrupt,you could do the same operations after open the app in your web browser and click “Customize in Access” like below to open the Access Web App file from SharePoint site:

    Could you reproduce the same issue?

    Wednesday, September 9, 2015 1:29 AM
  • Hi bnanda,

    I am failed to reproduce this issue. Please try to connect to the SharePoint site on the other computer to see whether issue could be reproduced. If the issue could be reproduced, I suggest that you contact the administrator of SharePoint site to see whether the issue is relative to the server side.

    If not, I suggest that you try to update and repair the Access product to see whether it is helpful.

    Regards & Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, September 28, 2015 12:19 PM
    Moderator