locked
unable to login to web application on windows 7 RRS feed

  • Question

  • hi friends,

    i've created a web application called www.something.com on my windows 7 machine, i get the windows prompt, but when i try to login, it dosen't allow me to login and after 3 wrong password attempts nothing happens.

    i've done a sharepoint 2010 standalone installation and the default sharepoint80 web application that's created by sharepoint is allowing me to login but not the web application i created, pls help

    wht's wrong ? 

    Tuesday, September 7, 2010 2:44 PM

Answers

All replies

  • Have you tried a Disable-loopback-check ?

    http://www.jeremytaylor.net/2010/05/24/sharepoint-disable-loopback-check-disableloopbackcheck-dword-in-registry/


    Serge Luca; MVP blog: http://sergeluca.spaces.live.com Devoteam Belgium. http://twitter.com/sergeluca
    Tuesday, September 7, 2010 2:59 PM
  • How did you actually configure this web application , is it extended web application with a host header of "www.something.com"? Have you made an entry in hosts file for www.something.com or there is actually a DNS entry that you are using?
    Microsoft SharePoint MVP | http://razi.spaces.live.com | MCPD SharePoint 2010 Developer| MCITP SharePoint Administrator 2010
    Friday, September 17, 2010 3:31 AM
  • hi gurjit,

    I had my SPF 2010 site hosted with asphostcentral and I initially had the same problem like you. One interesting to note down is that I cannot login while I was on the same server where my SPF site is installed, however, if I browse to the site from remote server, it works!. This may be due to the Active Directory setting and Sharepoint Loopback check.

    I agree with Mr. Razi that you need to disable the loopback check + you need to pay attention to the Alternate Access Mapping. Hope this helps
    Friday, September 17, 2010 7:27 AM
  • thanks Squall and Serge and others too, for your comments, DisableLoopBack worked :)
    Wednesday, November 10, 2010 1:42 PM