locked
Zune Software Launch on Windows8 developer preview

    Question

  • Hi. I just want to open the ZunePlayer, and get this message :\  I read somewhere, the problem is the netFramework. There are netframework 3.5.1, and 4.0 installed, i turned them on/off, restarting, but it still not working! HELP PLEASE!
    Friday, December 9, 2011 8:47 PM

All replies

  • bazsi44,

    Try installing the drivers for Zune in compatibility mode.

    You can do this by following the below instructions:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

    ·         Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.

    Please post back with your results.

    Thanks,


    Chris
    Friday, December 9, 2011 8:56 PM
  • Sorry I wanted to write Zune SOFTWARE (4.8) but maybe it is not important.

     

    :@ I still get the error message!! I'm so stupid for this... 

    I follow the all steps you wrote, but it is not good! :\  I tried to run administrator/win7/vista sp2 mod, and it is not working! what is wrong with me???? -.-"


    Have you any idea? :\
    • Edited by bazsi44 Friday, December 9, 2011 9:22 PM
    Friday, December 9, 2011 9:04 PM
  • bazsi44,

    Try installing the drivers for Zune in compatibility mode.

    You can do this by following the below instructions:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

    ·         Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.

    Please post back with your results.

    Thanks,


    Chris
    I can' imagine where is the problem, and how can I fix it. :\
    Friday, December 9, 2011 9:30 PM
  • Did you follow the link from the error?

    It takes you to: Follow the manual steps and not the Automatic FixIt.
    Article ID: 929358 - How to remove and then reinstall the Zune software

    Let us know your status.

    Marilyn
    Sunday, December 11, 2011 8:29 PM
    Moderator
  • I still get the same error message.

    I think, leave it.. I should wait for the normal win8. but now i can't do this! :\

    Sunday, December 11, 2011 9:22 PM
  • Hi Chris,

     

    I would like to chime in on this.  My issue is 'somewhat' similar as bazsi44 in that I just want to use my 30GB Zune and the Zune 4.8 Software under Windows 8 Developer. 

    I was able to get the Zune driver to install correctly in Windows 8 developer, but only because I downloaded the full 4.8 package and extracted all the files locally, using startzunelocal.exe.    FYI - using the ZunePackage 4.8.msi installer from windows update just does not work under windows 8 developer, it won't proceed past the "Connecting to Windows Update... ... .." step.     The installer will extract the files, then I accept UAC, then freezes up at the Searching for updates section.   I found in another forum where someone posted that pressing the spacebar unlocks this, but that just didn't work for me.

    The driver seems to be displaying correctly in Device Manager only because I was able to run a local install.    

    Now to my issue...  : )

    After completing the install, the Zune 4.8 Software launches to a useless black quickplay window that cannot be clicked on and behaves like it is freezing up my system.  Can only be closed through Task Manager.   All the graphics in the window are black and the controls on the edges of the window do not respond to mouse clicks.    My latest video drivers are installed.   I am running 1920 x 1080 with a Radeon X1050 PCI-E, 512MB  - which is not new but it shouldn't be 'that old',  I mean it is still PCI-E.       I'm guessing there is a change I need to make to a setup configuration file in the zune folder to change how it launches under windows 8 ???  Am I right on this?

    I have already uninstalled the software and re-installed it once, rebooting in-between installs and using compatibility mode for both the install and the executable and shortcut on the desktop to try and affect how it loads.

    I still get the dark quickplay window.

    Regards,

    Chris



    Monday, January 16, 2012 8:29 PM
  • The Windows Developer Preview is a Pre-beta release meant for developers to develop and test Metro apps.
    Therefore, not all sofware or devices will work since there are no drivers created yet for Windows Developer Preview.

    If compatibiliby mode does not help, you will have to wait for the next release to see if it will have drivers for the Zune device.

    Thanks,


    Marilyn
    Thursday, January 19, 2012 8:18 PM
    Moderator
  • Wednesday, January 25, 2012 7:29 PM
    Moderator