locked
help with xabre agp drivers

    Question

  • hello all! i tried to give dev preview a spin on an older intel ,sis based 64 bit machine after the usual driver adventure all is ALMOST well! im running a triplex xabre pro 64 graphics card and a sony multiscan e400 monitor .the monitor installed ok with the Microsoft basic display adapter but i cant seem to get a driver to work with the correct sis drivers to install its a sis 400 chipset based graphics card and should work well........ any ideas/ thanks in advance
    Saturday, February 4, 2012 5:30 AM

Answers

  • Your hardware is too old (from what I saw on the Internet).  Starting with Windows Vista, all drivers should be WDDM (Windows Display Driver Model).  Older hardware that was prevelant with XP (and not updated) uses the older XDDM (XP Display Driver Model) drivers.  If the older XDDM drivers don't work, you will have to suffice with the standard VGA drivers.
    • Marked as answer by ancient intel Saturday, February 4, 2012 6:59 PM
    Saturday, February 4, 2012 5:37 AM

All replies

  • Your hardware is too old (from what I saw on the Internet).  Starting with Windows Vista, all drivers should be WDDM (Windows Display Driver Model).  Older hardware that was prevelant with XP (and not updated) uses the older XDDM (XP Display Driver Model) drivers.  If the older XDDM drivers don't work, you will have to suffice with the standard VGA drivers.
    • Marked as answer by ancient intel Saturday, February 4, 2012 6:59 PM
    Saturday, February 4, 2012 5:37 AM
  • hello everyone . my question is this i have an old intel ,sis based test mule with a triplex xabre graphics card based on a sis 400 chipset is this chipset supported it looks surprisingly well with the Microsoft basic display drivers butt cant seem to adjust the refresh rate on my sony e400 monitor which is correctly installed! thank you .............for any help ..
    Saturday, February 4, 2012 5:43 AM
  • post to Intel's forum ... Microsoft does not write drivers for random Intel chips.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    • Marked as answer by ancient intel Saturday, February 4, 2012 2:55 PM
    Saturday, February 4, 2012 6:37 AM
  • thanks for the help ....but its not a random chipset that is my problem the intel components seem to have the right drivers to do their job  correctly its the......SIS 400 chipset based GRAPHICS CARD that i cant seem to get the drivers to work for any help would be greatly appreciate!!!!
    Saturday, February 4, 2012 2:57 PM
  • XDDM driver support is removed with Windows 8 and Windows uses this basic driver als VGA driver replacement.

    So replace the graphic card with a newer card which get official WDDM drivers.


    "A programmer is just a tool which converts caffeine into code"

    Saturday, February 4, 2012 3:39 PM
  • thanks for the advice and wisdom yes its an oldie but a goody i guess i will resign it to xp and Linux machines . i really wanted it to work with 8 as it is a really nice card which generates a very warm realistic image. which i haven't seen in newer cards! but yes i will install a newer card ...any card that has 7 drivers should work right....... thanks again for the help!
    Saturday, February 4, 2012 7:04 PM
  •  ...any card that has 7 drivers should work right....... thanks again for the help!
    Affirmative.  As of the Dev Preview, any video card that has Windows 7 drivers will work with Windows 8 (as of now).
    Saturday, February 25, 2012 4:11 AM