none
BizTalk WSE 2.0 Adapter error in Send Port RRS feed

  • Question

  • Hello,

    In our BizTalk 2006 SIT environment, we are getting an error while trying to send message using WSE 2.0 Adapter.

    Error: : MustUnderstand headers:[{http://docs.oasis-open.org/wss/2004/01/oasis-200401-wss-wssecurity-secext-1.0.xsd}Security] are not understood

    Backgroud: We have deployed our code in the SIT environment. We installed the certification in the certificate store required for the external WS. We copied the policy file (PolicyCache.xml) from UAT (location: D:\Program Files\Microsoft BizTalk Server Adapter for WSE 2.0\Policy). We did not create separately for SIT. Now when we trying to send message to the external WS using WSE adapter getting the above error.

    In the BizTalk WSE Send port, WSE Transport property (URL: https://abcd10.abcd.com:8006/XXX/XYZ). We have a virtual site hosted in the local for the XYZ.WSDL file.

    - <operation requestAction="">
      <request policy="" />
      <response policy="" />
      <fault policy="" />
      </operation>
      </endpoint>
     

    We are not sure, what we are missing and where to look at? There is not much help from the internet as well. Can anyone help me on this?

    Thanks in advance!

    Regards, Sourav

    Friday, December 7, 2012 11:47 PM