none
Receiving errors when using the Azure Intune portal RRS feed

Answers

  • Note, I was getting this error / Issue too as well. I decided to login with another account that happens to be a Cloud account with Intune license, and i no longer see this error. The original account i was logging in with had a Intune license, but it was an on-premise account.

    Richard Dixon CEO System Center Archtect xMSIT

    Saturday, July 22, 2017 9:18 PM

All replies

  • You can ignore that message and proceed.
    Tuesday, May 9, 2017 11:23 AM
    Moderator
  • Not really. This is all I get when I select anything from the menus

    


    Cheers Paul | http://sccmentor.com

    Tuesday, May 9, 2017 1:40 PM
  • Try with different browser and see if it works.
    Wednesday, May 10, 2017 2:34 AM
    Moderator
  • I assumed this was because the new Intune environment hasn't been migrated to the tenant yet, for example I get the same message as you but if I click on any of the Intune options i.e. Devices I get this message:

    • Proposed as answer by Sapna Girish Sunday, July 16, 2017 7:55 AM
    Friday, May 12, 2017 10:38 AM
  • Note, I was getting this error / Issue too as well. I decided to login with another account that happens to be a Cloud account with Intune license, and i no longer see this error. The original account i was logging in with had a Intune license, but it was an on-premise account.

    Richard Dixon CEO System Center Archtect xMSIT

    Saturday, July 22, 2017 9:18 PM
  • I just got that error too, and had to refresh the portal a couple times and wait a minute.  It appeared everything disappeared, then it came back.
    Monday, August 19, 2019 11:06 PM