locked
Is WEDU server down? RRS feed

  • Question

  • Hello

    we have been using WEDU to update our WES7 distribiution shares. But since two weeks WEDU have not been connecting to WEDU server. WEDU shows error message: "There was an error communicating with the server please try again later...".

    What is going on?

    Saturday, September 26, 2015 4:20 PM

All replies

  • Someone pointed out a DNS issue on the MS side: https://social.msdn.microsoft.com/Forums/en-US/66369b66-ebeb-4b59-8e32-e980aed63645/windows-embedded-developer-update-12?forum=quebecservicingdeployment

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    Sunday, September 27, 2015 12:22 AM
  • Server is down since about 2 weeks and nobody cares. Does MS already recognize that the server is not accessible any more. Maybe hacked?
    Monday, September 28, 2015 7:46 PM
  • Still down as of 5th Oct....any one got any news ?

    ian_m42

    Monday, October 5, 2015 3:26 PM
  • ok, I got reply from MVP.

    There were serveral problems with wedus server. But now it seems the problems were solved. But you have to update WEDU to 1.2.

     

    In order to install please do the following:

    1.       Uninstall WEDU 1.2, if you do not uninstall prior to installing the new version you will be prompted by the   installer that you will need to complete this task
    2.       Go to http://www.microsoft.com/en-us/download/details.aspx?id=23004 and install this latest version
    3.       Run WEDU 1.2

     

    So did I. I works now.

    Thursday, November 5, 2015 7:20 AM
  • Good news the update for this issue,"There was an error communicating with the server please try again later...",  is available on MOO(x20-88265) and MyOEM. After download x2088267.img, and ready to install it, read the release note first to make sure the previous updates in the following order:

    September 2013(X19-23219)->March 2014 (X19-61257)->Novermber 2015 (x20-88267)

    Publication on MSDN is underway and will be released several weeks later.

     
    • Edited by bagira520 Friday, November 6, 2015 9:02 AM Fix some words
    Friday, November 6, 2015 9:01 AM
  • Thank you for sharing the news from the MVP. I have updated my WES7 WEDU to 1.2 (version 2.0.0695.0) and it runs.

    On a recent Distribution Share (previously updated in July 2015), it finds updates from July-Oct and looks good.

    However, I notice that when I'm creating a clean DS, it is only finding available updates for WES7x64 SP1 from 04-2012 to 04-2013 and then stops. Nothing newer is found.

    Is this why we need the update packages from MyOEM? WEDU won't download more than a certain number of updates?

    While waiting for my access to MyOEM to be granted, I've tried an absolutely clean setup of ICE, WEDU, and the DS64SP1 from the original ISOs, and the behavior is identical.

    Thanks for the information!

    Tuesday, November 10, 2015 8:33 PM
  • > September 2013(X19-23219)->March 2014 (X19-61257)->Novermber 2015 (x20-88267)

    Oops, I learned now that those updates refer to prerequisite toolkit updates for WEDU 1.2 in WE8S.

    But my problem with the new WEDU 1.2 in WES7 remains. It finds 281 updates from 04-2012 to 04-2013 (1 being a toolkit update for ICE), and stops there. I'll manually download update packages as soon as I can, but this seems like it decided it was "full" and didn't have room for any more updates.

    Wednesday, November 11, 2015 1:41 AM
  • Okay, false alarm. I tried running WEDU 1.2 for WES7 on a Windows 8.1 system, and found I had no problems. Thinking that meant that it wasn't working right under Windows 7 SP1, I went back with yet another DS64SP1 from the Runtime ISO, made absolutely no changes to it, and found--it worked fine and found 623 updates. But if I go back to my previous Distribution Share and scan for updates, I still get 281.

    So I believe the problem is that I have been clearing the Out-of-Box drivers folder (after finding a long time ago that those drivers were interfering with my answer file's drivers--a reason to skip importing the PMQ?) and maybe doing that caused WEDU to stop... not much sense, but that's the only change here.

    Just wanted to offer full disclosure. My sense now is that WEDU is indeed working again for the most part. I'm still getting a few old KBs on a manual Windows Update after the build (like a 2011 Update KB2533552 "to enable future updates?"), but dealing with designing Updates for WES is practical again. Thanks to all those that kept digging into this issue!

    Tuesday, November 17, 2015 11:41 PM
  • WEDU has a history of making a mess of your DS. It's blown mine up more than I want to remember, before running it always make a complete copy of your DS.

    But that doesn't matter as right now, as usual, WEDU does not resolve its host

    wedusvc.microsoft.com.  3600    IN      CNAME   wedusvc.cloudapp.net.

    So, even if I could install it on windows 10, there is no point and I sort of need to completely rebuild my WES7 this week. Some people still have the misfortune to be using this crawling evil for another 1000 STBs...


    =^x^=

    Wednesday, November 18, 2015 1:16 AM