none
Azure Storage Emulator v4.4 installation error

    Question

  • Hi, I am trying to install Azure Storage Emulator v4.4 from Azure SDK download page, and I got error as "This package require .net framework 4.0 or 4.5 to be installed". However I already got latest .Net framework 4.6.1 installed on my PC, when I install Azure Storage Emulator v4.2 few weeks ago and I didn't have this issue, I am using windows 7 sp 1 and Visual Studio 2015 update 2 and also just got Azure Storage client library 7.0 installed,which require  Azure Storage Emulator v4.3 and above, please advise.
    Monday, May 30, 2016 1:50 AM

Answers

  • I have solve my problem by installing Azure SDK full package instead of Storage Emulator itself, after  Azure SDK installation finished, Storage Emulator v4.4 has been installed
    • Marked as answer by EddieBear Monday, May 30, 2016 5:01 AM
    Monday, May 30, 2016 5:01 AM