Windows IoT Remote Client has blank screen but mouse works RRS feed

  • Question

  • Hello,

      I'm running 14993 on a Raspberry3 @ 1280x800(60Hz) when I try running IOT Remote Client all I get is a

    blank screen, but I have remote mouse control.  Any help would be greatly appreciated.


    Thursday, December 22, 2016 4:14 PM


All replies

  • Hello Thomas,

    When exactly does the back screen occur?

    Many RPI with Windows IoT Core fail that way because of insufficient power supply. Can you make sure you have a USB 5V with at least 2A power supply? Some phone chargers say "2A" but don't exceed 1A and that way don't work.

    Another common problem that could originate that issue is to have a slow SD Card. It needs to be at least Class 10, and even then not all are good enough.

    Hope this helps.


    André Melancia | Developer / DBA / Microsoft Certified Trainer (MCT) | Andy.PT

    Thursday, December 22, 2016 7:35 PM
  • hello

    the resolution could be a problem, could you try to set it to full hd ?

    Thursday, December 22, 2016 8:17 PM
  • Hi Thomas,

    Have you looked for prior threads with this same issue? For example https://social.msdn.microsoft.com/Forums/en-US/652a6345-7bf1-4615-a3a8-72dcdf3d11ec/iot-remote-client-update-version-109-is-unusable-displays-black-screen?forum=WindowsIoT

    Do you have the latest Remote Client App and can you tell us what build you are using and on which device?



    Friday, December 23, 2016 12:29 AM
  • Hi,

      I did read that thread, I have version of remote client. I'm using it a up to date X86

    and on a Atom Z8500.


    Friday, December 23, 2016 1:40 AM
  • Hi,

      Build 14393 did work.


    Friday, December 23, 2016 2:47 AM
  • Hi Thomas,

    So is your issue now solved?



    Friday, December 23, 2016 3:48 AM
  • Hi IoTGirl,

      No, still doesn't work with the newest 14993.1000


    Friday, December 23, 2016 4:01 PM
  • Hi Thomas,

    Things are routinely broken with Insider Builds. Please report those using the feedback tool so the Insider folks get your feedback directly.

    See https://social.msdn.microsoft.com/Forums/en-US/7e7d3f38-25f9-40ab-9f27-fc419e345472/new-flight-14993-released-for-insiders?forum=WindowsIoT for details on 14933.



    Friday, December 23, 2016 7:18 PM


    I am trying to use Windows 10 IoT for Raspberry Pi 3.

    When I installed the IoT Dashboard, it did not start its proper functions and showed empty screen.

    My windows version is 1607(14393.576)

    Monday, December 26, 2016 5:30 AM
  • Hello Jung Ok Kim, Please provide far more detail as to your setup and how someone might see your issue. How is your issue unique compared to others that are already posted? Note for your PC to have a connection to your device you must establish a trust relationship and be on the same subnet. Please follow the steps at WindowsOnDevices.com and explain which step fails for you. Sincerely, IoTGirl
    Monday, December 26, 2016 5:23 PM