none
What do I do! RRS feed

  • Question

  • I am using microsoft visual C++ to complile my script. I checked that everything is right. I saved my script as sample.cpp. Now when I type in "C:\Documents and Settings\Jeff\My Documents>cl -GX Sample.cpp" It says something like c:\douments is not reconnized...what is going on!
    Oh yeah and I have "Visual C++ 2005 Express Edition Beta 2"

    HELP!
    Thanks
    Tuesday, June 21, 2005 11:31 AM

Answers

  •  Eugene Nalimov wrote:
    My guess is that you are trying to run compiler from the "normal" command prompt, where path to the directory with compiler is not set.

    Assuming that you are using VS2005, launch "Visual Studio 2005 Command Prompt". Go to "Start" menu, choose "All Programs | Microsoft Visual Studio 2005 | Visual Studio 2005 Tools | Visual Studio 2005 Command Prompt" (in previous VS versions there is similar menu option as well). You'll get command prompt with correctly set path and other environment variables (INCLUDE and LIB).

    Thanks,
    Eugene

    There is no start menu...
    Tuesday, June 21, 2005 7:45 PM

All replies

  • Are you typing in?

    C:\Documents and Settings\Jeff\My Documents>cl -GX Sample.cpp

    What happens if you do the following:

    cd C:\Documents and Settings\Jeff\My Documents
    cl -GX Sample.cpp
    Tuesday, June 21, 2005 3:11 PM
    Moderator
  • My guess is that you are trying to run compiler from the "normal" command prompt, where path to the directory with compiler is not set.

    Assuming that you are using VS2005, launch "Visual Studio 2005 Command Prompt". Go to "Start" menu, choose "All Programs | Microsoft Visual Studio 2005 | Visual Studio 2005 Tools | Visual Studio 2005 Command Prompt" (in previous VS versions there is similar menu option as well). You'll get command prompt with correctly set path and other environment variables (INCLUDE and LIB).

    Thanks,
    Eugene
    Tuesday, June 21, 2005 5:50 PM
  •  Eugene Nalimov wrote:
    My guess is that you are trying to run compiler from the "normal" command prompt, where path to the directory with compiler is not set.

    Assuming that you are using VS2005, launch "Visual Studio 2005 Command Prompt". Go to "Start" menu, choose "All Programs | Microsoft Visual Studio 2005 | Visual Studio 2005 Tools | Visual Studio 2005 Command Prompt" (in previous VS versions there is similar menu option as well). You'll get command prompt with correctly set path and other environment variables (INCLUDE and LIB).

    Thanks,
    Eugene

    There is no start menu...
    Tuesday, June 21, 2005 7:45 PM
  • "Start" button is located in the lower left corner of the screen.

    Thanks,
    Eugene
    Tuesday, June 21, 2005 8:50 PM
  •  Eugene Nalimov wrote:
    "Start" button is located in the lower left corner of the screen.

    Thanks,
    Eugene

    no theres NOTHING it looks just like CMD
    Tuesday, June 21, 2005 10:42 PM
  • There is NO start menu on your Windows system? We are just talking about the Windows GUI.

    Ronald Laeremans
    Visual C++ team
    Wednesday, June 22, 2005 4:56 PM
    Moderator
  •  RonaldLaeremans wrote:
    There is NO start menu on your Windows system? We are just talking about the Windows GUI.

    Ronald Laeremans
    Visual C++ team

    WOW that was stupid of me I thought you meant on visual C++
    Friday, June 24, 2005 2:37 PM