locked
TypeScript for Visual Studio 2012 and 2013 package failed RRS feed

  • Question

  • Hello and thx,

    I'm rather a junior with visual studio and typescript
    I use visual studio express 2012 web
    I tried to install the 0.9.1 version of the typescript, I had the 0.8.3.1 release.
    Now I can not seem to compile more and open my solutions ...
    I tried to uninstall studio express 2012 web reinstalled typescript ...
    I deleted all the documents concerning typescript, as precised in the typescript codeplex workitem 803
    but nothing happens, I'm stuck.
    I have a dll conflict between the two versions.
    How can I do, thank you in advance.

    Sunday, August 11, 2013 2:17 PM

Answers

  • Hi thepark001,

    As far as I know, you want to upgrade your typescript add in version, but after that you cannot open your previous solution in VS again.

    And as you mentioned above, there was a dll conflict between the two versions, so I wonder whether you didn’t uninstall the old version firstly but installed the high version directly.

    In order to resolve your issue, I have shared an article with you about How to: Deactivate and Remove an Add-in, and then re-install the new version, restart your machine, check it again.

    If there is any updated information about this issue, please feel free to let me know.


    Sophia Gou
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, August 13, 2013 1:20 AM