Why was the search charm crippled in 8.1 RRS feed

  • General discussion

  • The way it worked in 8 was unique and smart. You could search for anything in any of the installed apps without opening them and finding the search field there. Now, the search in 8.1 is useless. It never finds anything (not even files, despite everything is indexed).

    Now I have to open every single app, find the search field or swipe the charm bar in. What kind of sick UX is that?

    So I wonder why the functionality was changed so drastically when the original concept worked flawless (for me)?

    • Changed type phil_ke Sunday, March 16, 2014 9:34 PM
    Sunday, March 16, 2014 8:21 PM

All replies

  • new guideliness is not to use the search charm but have an in app search . see the store for example

    Microsoft Certified Solutions Developer - Windows Store Apps Using C#

    Sunday, March 16, 2014 9:20 PM
  • That was actually not a question, but a discussion.
    Sunday, March 16, 2014 9:36 PM