locked
Windows CE 5.0 and EF 4.0...is it possible? RRS feed

  • General discussion

  • Dear Friends, I'm a little new to Windows CE/Mobile programming. I want to know if it is possible to create applications for windows CE 5.0 by EF 4.0?

     


    Mahmoud Moravej
    Thursday, February 3, 2011 1:19 AM

All replies

  • What's that "EF 4.0" you're referring to? Entity Framework? Then no, you can not use it on devices.

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 3, 2011 1:55 AM
  • Thanks for your fast reply,

    Yes I meant Entity Framework. Do you know if they have any plan to do this or not? becuase EF supports SQL CE databases.


    Mahmoud Moravej
    Thursday, February 3, 2011 9:00 AM
  • I do not have this information. I would say it's unlikely for number of reasons starting with EF vast size (bigger than NETCF itself).
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, February 3, 2011 4:54 PM