locked
Silverlight 2.0 Support .net 2.0 RRS feed

  • Question

  •  Is silver light 2.0 support .net 2.0(2005),

    please give me reply if any have.

    or is it  support .net 2.0,if yes then how it is support 

    Wednesday, July 16, 2008 8:35 AM

Answers

  •  Hi,

    you need VS2008 to develop Silverlight applications. Yuo can also check what is needed here or here

    In general, Silverlight is more close to .NET 3.0 than .NET 2.0.

    Wednesday, July 16, 2008 9:18 AM
  •  silverlight 2.0 need .net framework only to compile not for run a program

    so you can make project of silver light in .net 3.5 and then add this project in .net 2.0 framework. 

     please mark as answer if it is your answer

    Thursday, July 17, 2008 11:27 PM
  •  silverlight 2.0 need .net framework only to compile not for run a program

    so you can make project of silver light in .net 3.5 and then add this project in .net 2.0 framework. 

    this is correct answer

    Thursday, July 17, 2008 11:29 PM

All replies

  •  Hi,

    you need VS2008 to develop Silverlight applications. Yuo can also check what is needed here or here

    In general, Silverlight is more close to .NET 3.0 than .NET 2.0.

    Wednesday, July 16, 2008 9:18 AM
  •  silverlight 2.0 need .net framework only to compile not for run a program

    so you can make project of silver light in .net 3.5 and then add this project in .net 2.0 framework. 

     please mark as answer if it is your answer

    Thursday, July 17, 2008 11:27 PM
  •  silverlight 2.0 need .net framework only to compile not for run a program

    so you can make project of silver light in .net 3.5 and then add this project in .net 2.0 framework. 

    this is correct answer

    Thursday, July 17, 2008 11:29 PM