locked
Templates RRS feed

  • Question

  • I have installed XNA on Windows Vista Ultimate and the templates aren't showing up in Visual C#. I know that they are installed because I've located them in the XNA Directory however they aren't showing up.
    Tuesday, February 27, 2007 10:57 PM

Answers

  •  

    This is a common problem, and you need to make sure you have installed it on Vista in the correct way.

    Need to run a command prompmt under admin and runn all installs from there.

    1. Install VS C# Express
    2. Install VS C# Express Service Pack 1
    3. Install the VS Service Pack 1 update for Vista
    4. Install The XNA and GSE Systems.

    This should get you going, as It has work several times for me and others.

     

    Tuesday, February 27, 2007 11:28 PM

All replies

  •  

    This is a common problem, and you need to make sure you have installed it on Vista in the correct way.

    Need to run a command prompmt under admin and runn all installs from there.

    1. Install VS C# Express
    2. Install VS C# Express Service Pack 1
    3. Install the VS Service Pack 1 update for Vista
    4. Install The XNA and GSE Systems.

    This should get you going, as It has work several times for me and others.

     

    Tuesday, February 27, 2007 11:28 PM
  • Whats the difference in running it using windows and running it using command prompt?
    Wednesday, February 28, 2007 12:22 AM
  • I need help running it in the command prompt... I don't know how to navigate to the directory and then run the setup file... :(
    Wednesday, February 28, 2007 12:40 AM
  • Nevermind, I got it finally. Thanks for the help!
    Wednesday, February 28, 2007 1:21 AM