none
I've downloaded the latest version of .NET Framework but still get this message trying to open a program RRS feed

  • Question

  • To run this application, you fisrt must install one of the following

    versions of .NET Framework:

    v4.0.30319

    Saturday, March 29, 2014 4:56 PM

Answers

All replies