locked
Excel 2013 - PowerPivot - Flat file custom delimiter - error "You must select at least one column." RRS feed

  • General discussion

  • I am trying to import a flat file with a custom delimiter (ASCII 186)

    I created a Schema.ini, the "connect to Flat file" recognizes it showing this

    "A Schema.ini file has been detected in the current import folder "C:\Users\xxx\Documents". Settings from this file will override your current import settings. "

    then my only option is to select "Finish"

    I do and I get this error "You must select at least one column."

    Here is the content of my Schema.ini

    [2012_5_22-Query.txt]
    Format=Delimited(║)
    ColNameHeader=True
    MaxScanRows=100
    CharacterSet=Unicode

    Any help would be greatly appreciated

    Thank you


    Wednesday, January 30, 2013 9:52 PM

All replies

  • Renninge,

    Do you still need help with this?

    Thanks!


    Ed Price, Power BI & SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Sunday, November 24, 2013 2:45 AM
  • I'm getting the same error! By any chance, did you manage to resolve this issue? Thanks!

    ---Hugo

    Wednesday, January 1, 2014 1:24 AM
  • Using Power Query you have the option to specify any custom delimiter for CSV files

    may this be an option for you?

    -gerhard


    - www.pmOne.com -

    Thursday, January 2, 2014 10:52 AM
    Answerer