locked
Title RRS feed

  • Question

  • Something changed on my site and can't figure out what I have done wrong.  I am using Expression 3. The page title shows my website name but not the title of the page. It used to show the title. I cannot figure out why.

    As in this example the first tab shows upgradenrepair that is the title of my website and not the title of the page I am on. The second tab shows the title of this page. It used to show the title of the page and not the title of my website. When I post links to a page it used to say what the page is but now it only shows my website. The link takes you to the page but you cannot see what it is in the link.

    Before I would type in the title here and it would show up.

    this is my master.dwt

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html dir="ltr" xmlns="http://www.w3.org/1999/xhtml">

    <head>

    <style type="text/css">
    @import url(http://www.google.com/cse/api/branding.css);
    .style9 {
     text-align: left;
     color: #0000FF;
    }
    </style>

    <style type="text/css">
    @import url(http://www.google.com/cse/api/branding.css);
    .style9 {
     text-align: left;
     color: #0000FF;
    }
    </style>
    <meta name="Search.WLSearchBox" content="1.1, en-US" />

    <style type="text/css">
    @import url(http://www.google.com/cse/api/branding.css);
    .style9 {
     text-align: left;
     color: #0000FF;
    }
    </style>
    <meta name="msvalidate.01" content="FA604F8DA0CACFE7C00AB04FF27AA45B" />
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
    <!-- #BeginEditable "doctitle" -->
    <title></title>
    <!-- #EndEditable -->
    <link href="styles/style2.css" rel="stylesheet" type="text/css" />
    <link href="styles/layout.css" rel="stylesheet" type="text/css" />
    <link href="styles/style3.css" rel="stylesheet" type="text/css" />
    <style type="text/css">
    .style3 {
     text-align: center;
    }
    .style4 {
     font-size: medium;
     font-family: Georgia;
     color: #000000;
    }
    .style7 {
     text-align: left;
    }
    .style8 {
     font-family: "Harlow Solid Italic";
     font-size: xx-large;
     color: #008080;
    }
    .style10 {
     font-family: Georgia;
    }
    </style>
    </head>

    <body>

    <!-- Begin Container -->
    <div id="container" style="width: 945px; height: 2161px;">
     <!-- Begin Masthead -->
     <div id="masthead" style="width: 944px; height: 150px;">
      <img alt="" height="76" src="images/unr5.jpeg" width="155" />
      <table bgcolor="#FFFFFF" align="center" style="width: 447px">
          <tbody class="style7">
      </table>
      <div class="style3">
             <br />
       <span class="style8"><strong>Computer and Software Support</strong></span></div>
      </p>
      <!-- Site search from Bing-->
    <form method="get" action="http://www.bing.com/search">
            <input type="hidden" name="q1" value="site:upgradenrepair.com" />
    <input type="hidden" name="cp" value="1252" />
    <input type="hidden" name="FORM" value="FREESS" />
    </form>
    <!-- Site Search from Bing -->  
     </div>
     <!-- End Masthead -->
     <br />
     <div id="page_content" style="left: 0px; top: -94px; height: 236px" class="style3">
      <!-- Begin Sidebar -->
      <div id="sidebar">
       <ul>
        <li><a href="default.html">Home</a></li>
        <li><a href="about/about.htm">About</a></li>
        <li><a href="Issues/issues.htm">Computer Issues</a></li>
        <li><a href="computerparts/computerparts.htm">Computer parts</a></li>
        <li><a href="Installremovecomputerparts/hardwareinstallremoval.htm">Computer parts install instructions</a></li>
        <li><a href="contact/contact.htm">Contact</a></li>
        <li><a href="definitions/definitions.htm">Definitions</a></li>
        <li><a href="DOScommands/doscommands.htm">DOS Commands</a></li>
        <li><a href="Downloads/downloads.htm">Downloads</a></li>
        <li><a href="hardwarequestions/hardwarequestions.htm">Hardware questions</a></li>
        <li><a href="Software/software.htm">How to use software</a></li>
        <li><a href="Instructions/instructions.htm">How to use Windows</a></li>
        <li><a href="Howtodoandinfo/howto.htm">How to perform tasks and other information</a></li>
        <li><a href="humor/humor.htm">Humor</a></li>
        <li><a href="Internet/internet.htm">Internet info and help</a></li>
        <li><a href="msoffice/msoffice.htm">How to use Microsoft Office</a></li>
        <li><a href="Network/network.htm">Network setup, and other info</a></li>
        <li><a href="os/operatingsystems.htm">Information on operating systems</a></li>
        <li><a href="reinstall/reinstall.htm">Reinstall operating system</a></li>
        <li><a href="Remote/remoteservices.htm">Remote Services</a></li>
        <li><a href="Prices/prices.htm">Service cost</a></li>
        <li><a href="Tips/tip.htm">Tips</a></li>
        <li><a href="Troubleshoot%20Tools/troubleshoottools.htm">Troubleshooting Tools</a></li>
        <li><a href="websites/websites.htm">Info on Websites and/or Businesses</a></li>
        <li>
    <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <input type="hidden" name="cmd" value="_s-xclick">
    <input type="hidden" name="hosted_button_id" value="KE4BEUHNP9Y6Q">
    <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
    <img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
     <br />
     <font color="#0000ff">I have put this website up for your
       convenience.&nbsp; The website and email service is free,
       but if you find this site helpful and would like to make a donation,
       click on the donate button above. Thank you!</font></form>
        
            
       </ul>
      </div>
      <!-- End Sidebar -->
      <!-- Begin Content -->
      <!-- Site search from Live Search-->
      <form method="get" action="http://search.live.com/results.aspx">
      <input type="hidden" name="cp" value="1252"/>
      <input type="hidden" name="FORM" value="FREESS"/>
      <table style="background-color: #ffffff;"><tr><td> <a href="http://search.live.com/">
      <img src="http://search.live.com/s/affillogoLive.gif" style="border:0px;" alt="Live Search"/></a></td>
      <td>
      <input type="text" name="q" size="30" />
      <input type="submit" value="Search Site"/>
      <input type="hidden" name="q1" value="site:http://www.upgradenrepair.com"/>
      </td></tr></table>
      </form>
      <!-- Site Search from Live Search -->
      <div id="content" style="left: 3px; top: 4px; width: 760px; height: 3675px;">
       <h2 class="style3"><!-- #BeginEditable "Title" -->&nbsp;<!-- #EndEditable --></h2>
       <!-- #BeginEditable "content" -->
       
       <p class="style7">&nbsp;</p>
       <p class="style7"><span class="style10"></p>
       <p class="style7"></span></p>
       <p class="style7">&nbsp;</p>
       <!-- #EndEditable -->
       <p class="style7"&nbsp;</p>
       <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5726583650910499";
    /* Jesse */
    google_ad_slot = "2519392092";
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script><td>&nbsp;</td>
        </tr>
        <script type="text/javascript"><!--
    google_ad_client = "ca-pub-5726583650910499";
    /* Jesse */
    google_ad_slot = "2519392092";
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script><td>&nbsp;</td>
        </tr>
       </table>
       </table>
      </p>
      <p class="style7">
       </div>
      <!-- End Content -->
     <div id="footer" style="width: 945px">
      <!-- Bing -->
    <meta name="Search.WLSearchBox" content="1.1, en-US" />
    <div id="WLSearchBoxDiv">
    <table cellpadding="0" cellspacing="0" style="width:322px; height:32px;" align="center"></table>
     <script type="text/javascript" charset="utf-8">
     var WLSearchBoxConfiguration=
     {
      "global":{
       "serverDNS":"www.bing.com",
       "market":"en-US"
      },
      "appearance":{
       "autoHideTopControl":false,
       "width":600,
       "height":400,
       "theme":"Blue"
      },
      "scopes":[
       {
        "type":"web",
        "caption":"&#x73;&#x75;&#x70;&#x70;&#x6f;&#x72;&#x74;",
        "searchParam":"site:www.upgradenrepair.com"
       }
       ,
       {
        "type":"web",
        "caption":"&#x57;&#x65;&#x62;",
        "searchParam":""
       }
      ]
     }
     </script>
     <script type="text/javascript" charset="utf-8" src="</script">http://www.bing.com/bootstrap.js?market=en-US&ServId=SearchBox&ServId=SearchBoxWeb&Callback=WLSearchBoxScriptReady"></script>
    </div>
    <!-- Bing -->
      <p style="width: 935px"><a href="default.html">Home</a> | <a href="about/about.htm">About</a> |
      <a href="Software/software.htm">How to use software</a> |
      <a href="contact/contact.htm">Contact</a> |
      <a href="definitions/definitions.htm">Definitions</a> |
      <a href="faq/faq.htm">FAQ</a> |
      <a href="information_links/information_links.htm">Information Links</a><br />
      <a href="Issues/issues.htm">Computer Issues</a> |
      <a href="DOScommands/doscommands.htm">DOS Commands</a> |
      <a href="Troubleshoot%20Tools/troubleshootsoftware.htm">Troubleshoot Tools</a> |
      <a href="Instructions/instructions.htm">How to use Windows</a> |
      <a href="site_map/site_map.htm">Site Map</a><br />
      Copyright © 2002 UpgradeNRepair. All Rights Reserved.</p>
      <p style="width: 935px">Contact Email:
      <a href="mailto:Support@upgradenrepair.com?subject=Please help">Support@upgradenrepair.com</a></p>
      <p><meta name="msvalidate.01" content="FA604F8DA0CACFE7C00AB04FF27AA45B" />
       >&nbsp;<table style="width: 91%">
        <tr>
         
      <p class="style9">
       <span class="style4">DISCLAIMER:UpgradeNRepair (UNR), the owner, and any representatives of UpgradeNRepair (UNR)
    is not liable for any data loss or hardware failure because of the following
    procedure.&nbsp; The Information provided is a guide to assist the customer with
    an issue with their system or software. The procedures offered here may or may
    not harm your files. Even procedures that are not designed to harm files, can
    harm files, depending on the issue with the system. Because there is too many
    unknowns, UpgradeNRepair is unable to guarantee the safety of the files.&nbsp;
    Customer is responsible for their data and their actions.&nbsp; Before following
    the directions on this page and the pages these links are linked to, any data
    the customer does not want to lose will have to be saved. Saving the data is
    the sole responsibility of the customer. Some or all of the following procedures
    or information may not apply to your situation.</span><b></font></p>
      <p>
      
       &nbsp;</p>
       <p> &nbsp;</p>
       <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
        <div class="style3">
    <input type="hidden" name="cmd" value="_s-xclick">
    <input type="hidden" name="hosted_button_id" value="4501630">
    &nbsp;</div>
    </form>
     </div>
     <!-- End Footer --></div>
    <!-- End Container -->

     </div>
     <!-- End Page Content -->
     <!-- Begin Footer -->
     
    </body>

    </html>

    What am I doing wrong?


    Monday, June 4, 2012 4:31 PM

All replies

  • Don't post all that garbage here. Please read the Forum FAQs and Guidelines - Start Here post. If you still have a question after reading that, let us know. We need a link to the actual, published page, in situ, NOT images posted here.

    cheers,
    scott

    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Monday, June 4, 2012 4:55 PM
  • Please, don't post code.  Post a link to the site.  That's all we need for standard HTML sites.  We can see the code ourselves.

    Regardless, I can't tell you what you are doing wrong.  If I copy your code, create a DWT, make a page from it, then change the title, it works.  (The default title EW uses, if it starts out empty, is the first element in the page, which in your case is "Computer Software and Support".  It's not the name of your site unless your first element happens to be the name of your site.)

    Also, look in code view and fix the errors EW points out.  You have some unclosed tags, etc.  I'll also point out that there is no need for multiple <style></style> sections.  Why not put all your styles in one?  These errors don't prevent the title from being changed, however.

    Monday, June 4, 2012 4:58 PM
  • Adding to what Kathy said, I was able to use the clues in your post to find your site (next time just post a link to the exact page in question), and on the page I visited, the title is what you show above:

    <meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
    <!-- #BeginEditable "doctitle" -->
    <title>UpgradeNRepair</title>

    You're going to have to link to the specific page you're talking about if you want help with your problem.

    cheers,
    scott



    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    • Edited by paladyn Monday, June 4, 2012 5:14 PM
    Monday, June 4, 2012 5:11 PM
  • First of all I should have read the rules so I am guilty of that. I apologize. I posted because I saw several people posting similar items on here and nothing said about it being wrong. I am new to this forum. I am also a rookie when it comes to websites. Being told once or maybe twice that I screwed up by not following the rules is fine but several emails on it is an overkill and I guess I committed the ultimate sin on it since my email got bombarded. I won't make the mistake again. I will figure it out on my own.

    Jesse Hutton

    Monday, June 4, 2012 7:03 PM
  • Suit yourself, Jesse. But, we would be glad to help you, if you provided enough information for us to do so. In the case of my second post (by the way, these are forum posts, not emails, which are addressed to specific individuals ;-), as I indicated, I divined your site's address from clues in your original post. However, I still couldn't help you because I was clearly on the wrong page (your example had "upgradenrepair" and the <title> for that page had "UpgradeNRepair"). That is why I asked in my second post for a link to the exact page—knowing the site address wasn't enough.

    Sorry if you felt that was overkill, but we're not mindreaders here. We're unpaid volunteers, and we can't help you if you don't help us, by giving us the information we need to examine and analyze your source code to find and resolve your problem.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Monday, June 4, 2012 7:34 PM
  • Apropos of the very thin-skinned Jesse's comment--I do wish that the Forum FAQ and Guidelines - Start Here post were the first one in the list of threads (as is most commonly the case).

    It's not exactly invisible, and it's something I always look for when visiting any new forum, but it looks like a normal thread--sitting, as it does, behind a thread that applies to very few visitors.

    If Jim would swap those stickies, I think it might help.


    Alec Guiness walks into a cell phone store and picks up a smartphone. The salesman tells him, "This is not the Droid you are looking for."

    Monday, June 4, 2012 7:46 PM
  • I notice the Encoder forum has their's titled "BEFORE POSTING: READ ME FIRST!".  I wonder if that is any more effective?  :)
    Monday, June 4, 2012 8:33 PM
  • "several emails on it is an overkill"

    We don't send emails.  This is a forum.  If you have set the forum to send you email notifications, that is your choice, and is one you can turn off if you like.  Also, forum replies can be being written simultaneously.  Several people can be replying at the same time, and none of them will see the others' posts until after they post, and even then, not necessarily immediately.

    Monday, June 4, 2012 8:39 PM