none
Problem with .Net Framework and net utility RRS feed

  • Question

  • I'm not sure if I am in the correct area, so if someone can let me know I would greatly appreciate it. I do some work on a "helper" website where people can either leave posts or ask for live chats to get assistance with all kinds of issues. The Chat utility from that site worked just fine up until a few days ago. On 8\16 I had a bunch of .Net Framework updates and SP packages added on by Auto Update. All of a sudden when I tried to accept a chat I started getting an error box on my screen. It essentially tells me that an unhandled exception has occurred. There is a heading in the details box that I can drop down which states this: "System.InvalidOperationException: Cannot start process because a file name has not been provided". It then lists a bunch of items, and then below that it lists some exe and dll files along with Assembly Version and Win32 versions. I am no programmer unfortunately, so I'm not sure what the items are telling me. As this utility worked fine before all of the updating took place I went ahead and un-installed all of the .Net Framework updates, Service Packs, and Hotfixes all the way back to version 1.1, as this was the original version I ran when the utility did work. I still got the error after the unistalls finished. I then went ahead and removed all of my .Net Framework items. I then went to the .NEt Framework site and re-installed all of the updates, service packs, and hotfixes to version 3.5 SP1. I'm still getting the error unfortunately. Would it be possible to copy and paste the error details  so that someone could give me some idea of what is going wrong and whether or not I can fix it? I would appreciate any information that anyone could provide for me.
    Wednesday, August 26, 2009 11:11 PM

Answers

  • Hi Sparhawk77,

    Thank you for your detail information.

    I'm not quite familiar with the "helper" website you mentioned. However, we can do some work to eliminate the possible cause of this issue.

    Could you please try .NET Framework Verification tool to verify all .NET Frameworks on your machine?

    If any .NET Framework fails to be verified, please try .NET Framework Cleanup Tool to remove it. Then reinstall it.

    If all .NET Frameworks are verified successfully, your issue could not be caused by .NET Frameworks. You might try getting more useful help on the "helper" website.

    Hope this helps. If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Thursday, September 3, 2009 3:03 AM
    • Edited by YiChun Chen Friday, September 4, 2009 7:54 AM add link
    Friday, August 28, 2009 10:00 AM