locked
Published, uploaded InfoPath form is not shown in SP doc library content types RRS feed

  • Question

  • InfoPath form has been pubshied to the site collection, then uploaded using admin site.

    New document library has been created, while creating neew content type newly published & uploaded InfoPath form content type is not showing under InfoPath form templates drop down list.

    Have published, uploaded the form number of times as well as created new doc libraries/content types.

    Help needed in

    1. Newly published and uploaded  InfoPath form content type is NOT showing to choose while creating content type with in SP doc library.
    2. when the same InfoPath form has been renamed, republished and uploaded through admin site, activating the form says ' the form already been activated, in order words same where old / previous form reference is maintained. While creating new content type with in SP doc library does not show the newly published / uploaded InfoPath name at all.

    Your help and insight is highly appreciated.


    Apriori algorithm [association rule]
    Wednesday, November 16, 2011 1:42 PM

Answers

  • I didn't take your suggested approach. Going to Site features and activating newly published form has resolved the issue. Elaborating further.

    Resolution

    1. From site settings Site features is selected
    2. Newly published and uploaded InfoPath form is shown with in Site features page.
    3. The form is NOT active, selected the Activate button here.
    4. While creating new content type above activated form is shown. Issue ressolved.

    All working as expected.


    Apriori algorithm [association rule]
    • Marked as answer by Raju Golla Thursday, November 17, 2011 4:35 PM
    Thursday, November 17, 2011 4:35 PM