none
kineckt and windows 8 RRS feed

  • Question

  • Hi all, i installed windows 8 developer preview, i wrote a kinect application under windows 7, when i run it under windows eight something strange appears. it seams that the the code hung up after it intialize for a long time, when i restart the PC and run it agen it works, when i close the program and open it back the same thing appears. i thought the problem was with the program it self so run the demo application the same thing happen when i restart the PC it works fine, when i close the program and run it back, some times the RGB image is not showing,or the depth is not showing or some time it fail to intalize.

    can some body help with this problem. with my best regards to all.

     


    hytham alobydi
    Wednesday, October 26, 2011 12:44 PM

Answers

  • Kinect SDK Beta 1 Refresh was only tested on Windows 7 before it was released, so behavior in windows 8 is not predictable. Sorry about that. Please keep in mind this is a beta still.

    Eddy


    I'm here to help
    Tuesday, November 1, 2011 3:22 AM

All replies

  • The easiest guess would be a driver issue, but you need to give much more info.  Have you looked at the debug info?  Console output?
    Wednesday, October 26, 2011 3:31 PM
  •  

    thanks you for the replay.

    I am not sure but when i run the demo application a error dialog box appear saying Fail to initialize and that is on the console as i remember,cuz i had to reformat my PC and reinstall win7, to finish the project, it read files and stuck after some thing like open success  INUIhelper.dll or something like that, at the beginning different GUID Code.

     


    hytham alobydi
    Thursday, October 27, 2011 6:42 PM
  • Seems unusual; have you tried reinstalling the Kinect drivers/SDK?
    Monday, October 31, 2011 3:04 PM
  • Kinect SDK Beta 1 Refresh was only tested on Windows 7 before it was released, so behavior in windows 8 is not predictable. Sorry about that. Please keep in mind this is a beta still.

    Eddy


    I'm here to help
    Tuesday, November 1, 2011 3:22 AM