• Question

  • When I try installing the windows 8 preview onto my laptop, it starts up "Windows Preview launcher" and the little circle of dots on the bottom move for about a second but then it doesn't enter the installation setup. Instead it gives me a messaged ":( your computer encountered a problem it couldn't handle and has to restart. Find this problem online: ACPI_BIOS_ERROR" My HDD is partitioned for it, but it isn't installing. 

    I have an Alienware Area-51 M15x that runs on windows vista 32-bit. I have both the 32-bit and 64-bit .iso's on two different CD's and both of them give the same error. Is there any possibility that this can be fixed? :( 

    Saturday, September 24, 2011 1:36 PM

All replies

  • Hey Chris,

    Make sure you have the lastest BIOS from your Alienware Area-51 M15x.  Check their site for updates, I've provided a link here.

    Modifying BIOS/ complementary metal oxide semiconductor (CMOS) or Unified Extensible Firmware Interface (UEFI) settings incorrectly can cause serious problems that may prevent your computer from booting properly. Microsoft cannot guarantee that any problems resulting from the configuring of BIOS/CMOS/UEFI settings can be solved. Modifications of the settings are at your own risk

    Sunday, September 25, 2011 1:20 PM
  • Hey Chris,


    I have the same laptop as you, but presently running Windows 7 64-bit. I've tried all three iso's booting from DVD as well as USB stick.

    I also tried all three versions of the BIOS (x32, x34, x36) and also each with and without the video card driver installed - yet still receive the same error.

    Figured I'd let you know that you didn't have to waste the time/risk flashing your bios since it won't work.


    I guess for now we are stuck waiting for an update and playing with the Windows Developer Preview in VirtualBox.

    Saturday, October 1, 2011 4:05 AM