none
cant install exchange 2010 hub transport roll failes RRS feed

  • Question

  • hi

    first i try ed to install exchange 2010 in same server with SharePoint 2010 i learned that you Cant have both of them in same server!

    so i tryed to removed the exchange but it just wouldn't uninstall in the end i was forced too manually remove exchange with: installer folder adsiedit.msc and regedit (water markers) so it uninstalled then i tryed to install it in (ad ds) in other server we have.

    now it doesnt install hubtransport service with the following error:

    Exchange Server component Hub Transport Role failed.
    Error: Error:
    The following error was generated when "$error.Clear();
              install-ContentIndexingService -HubOnlyFilterRegistration
            " was run: "Object reference not set to an instance of an object.".

    Object reference not set to an instance of an object.

    and setuplog:

              install-ContentIndexingService -HubOnlyFilterRegistration
            
    [05/14/2013 13:01:46.0535] [2] Active Directory session settings for 'Install-ContentIndexingService' are: View Entire Forest: 'True', Configuration Domain Controller: 'WIN-LHFHVD1OP89.ksb.local', Preferred Global Catalog: 'WIN-LHFHVD1OP89.ksb.local', Preferred Domain Controllers: '{ WIN-LHFHVD1OP89.ksb.local }'
    [05/14/2013 13:01:46.0535] [2] Beginning processing install-ContentIndexingService -HubOnlyFilterRegistration:'True'
    [05/14/2013 13:01:46.0691] [2] Exception : Object reference not set to an instance of an object.
    [05/14/2013 13:01:46.0691] [2] [WARNING] An unexpected error has occurred and a Watson dump is being generated: Object reference not set to an instance of an object.
    [05/14/2013 13:01:46.0691] [2] [ERROR] Object reference not set to an instance of an object.
    [05/14/2013 13:01:47.0050] [1] The following 1 error(s) occurred during task execution:
    [05/14/2013 13:01:47.0050] [1] 0.  ErrorRecord: Object reference not set to an instance of an object.
    [05/14/2013 13:01:47.0050] [1] 0.  ErrorRecord: System.NullReferenceException: Object reference not set to an instance of an object.
       at Microsoft.Exchange.Management.ContentIndexing.Tasks.ManageContentIndexingService.CreateOrDeleteSymbolicLinks(Boolean shouldCreate)
       at Microsoft.Exchange.Management.ContentIndexing.Tasks.InstallContentIndexingService.InternalProcessRecord()
       at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
       at System.Management.Automation.CommandProcessor.ProcessRecord()
    [05/14/2013 13:01:47.0050] [1] [ERROR] The following error was generated when "$error.Clear();
              install-ContentIndexingService -HubOnlyFilterRegistration
            " was run: "Object reference not set to an instance of an object.".
    [05/14/2013 13:01:47.0050] [1] [ERROR] Object reference not set to an instance of an object.
    [05/14/2013 13:01:47.0050] [1] [ERROR-REFERENCE] Id=BridgeheadComponent___0491735b4880450d9e9b7aa3e0ac1f0b Component=EXCHANGE14:\Current\Release\Shared\Datacenter\Setup
    [05/14/2013 13:01:47.0065] [1] Setup is stopping now because of one or more critical errors.
    [05/14/2013 13:01:47.0065] [1] Finished executing component tasks.
    [05/14/2013 13:01:47.0112] [1] Ending processing Install-BridgeheadRole

    please HELP

    Monday, May 13, 2013 1:40 PM

All replies