none
Git repository new VS2015 projects

    Question

  • Hi,

    Ever since I switch to F# several months ago, I experience difficulties with the Git repositories of new VS2015-Community projects on W10. The root is set to my complete 'home' directory, and therefore includes over 20k files, hence making synchronization troublesome.  I am not aware of changing any default setting that might have caused this behavior. Afterwards I have tried to change the default location, without effect.

    I can bypass the problem by manually creating a new repository and create the project in that folder but I am wondering if anybody knows how I can restore the previous default setting.

    Thank you so much.

    Edwin

    Friday, February 03, 2017 1:11 PM

All replies

  • Hi Edwin,

    What specific synchronization troublesome do you get? Does there have some error message when this issue occurs? Please share detailed steps and error message, which could help us find out what happened.

    First, please check your Visual Studio 2015 Community version, make sure it has installed latest update. Because there has some bugs in previous version, but fixed in latest updates.

    Then please change another VS2015-Community to check whether it has the same problem. If the same problem occurs, this issue should be related to VS2015-Community, we need the detailed steps to reproduce this issue.

    If it works fine in another VS2015-Community, the problem should be related to your current VS and machine environment. We need the specific error message to confirm this issue.

    Best Regards,
    Weiwei


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, February 06, 2017 6:20 AM
    Moderator