locked
Azure VM Migrate appliance failing at the start of discovery process RRS feed

  • Question

  • The Azure migrate VM has been deployed using the OVA and all of the pre-req's and VCenter connection are checking green but as soon as I click to start the discovery I get the following:

    Could not initiate discovery:

    Details

    Failed to acquire token silently as no token was found in the cache.  Call method AcquireToken

    Recommendation

    Re-try the operation after some time.  If the issue persists, please contact Microsoft Support.

    I have tried it 5 times with reboots in between and still get the same response.  I have asked @AzureSupport for help in Twitter but they sent me to the DOC on setting up the VM which of course isn't helpful.

    They suggested I post the question here so I am doing that.

    Does anyone know what this error means?

    Thanks,
    Jason
     

    Wednesday, May 13, 2020 2:44 PM

All replies

  • Hello Jason

    Sorry for the painful experience. Would be glad to help you with your concerns. Before that, I need some details to proceed further.

    1) Are you using Azure Migrate appliance or Azure site recovery to migrate your VM to Azure?

    2) Could you provide more details about your scenario such as:
         i) What type of set up you've (VMware, Hyper-V or Physical servers)
         ii) What error are you seeing? Please provide error details with screenshots.

    3) Any Microsoft documentation you are referring to?

    Thursday, May 14, 2020 11:54 AM
  • Just checking in if you have had a chance to see the previous response. We need the above requested information to understand/investigate this issue further.
    Friday, May 29, 2020 3:28 PM