none
WSS 3.0 SP2 task list stopped sending 'assigned to' notifications. RRS feed

  • Question

  • About 1 month ago our sharepoint stopped sending 'assigned to' notifications for most of our sharepoint sites. We have just a single sharepoint 3.0 sp2 server on windows server 2003 with several site collections. I have creating new sites and task lists for which the assigned to function works just fine. I have tried for several days now checking many things to fix this but nothing has changed. I have also tried disabling and re-enabling the 'Send e-mail when ownership is assigned? ' field on the list settings. I have checked over the farm settings for email, alerts etc but these must be right for part of the site to work. Any ideas on how to resolve this much appreciated.

    Regards

     

    James

    Tuesday, August 17, 2010 4:29 PM

All replies

  • do the users in 'assigned to' have permission to this task list?

    at least they should have read only permission.

    • Proposed as answer by Emmanuel ISSALY Wednesday, August 18, 2010 11:43 AM
    • Unproposed as answer by Mike Walsh FIN Friday, March 25, 2011 3:14 PM
    Wednesday, August 18, 2010 6:14 AM
  • Hi thanks for your response. Yes they do, the example account I have been assigning to is in the owners group for this site.

    I have managed to get a workflow to send the assigned email but this work around is not convienient and am keen to get this resolved.

    Wednesday, August 18, 2010 5:52 PM
  • Hi,

     

    There might be many reasons for alerts not to work. The things that you need to look into are :

    1.      Windows SharePoint Services Timer: Go to Services--> Windows SharePoint Services Timer and change the Log On from Local system account to the Farm Admin account that you use. After changing the account make sure you restart the service.

    2.      Make sure you configure the SMTP on IIS and test if the SMTP service is working properly. Also start the SMTP service in the Services.

    3.      Check the Outgoing Email settings on the Central Admin.

    4.      Go to Central Admin ---> Application Manage---> Web Application General Settings and select your web app on the top of the page and make sure the Alerts are on for that web application.

    Try to check all the above 4 steps.

    For more information, please refer to http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/8befad97-bd5d-4a33-a852-51296a6962b4

     

    Hope this helps

     

    Thanks!

    Stanfford

     

    Thursday, August 19, 2010 3:15 AM
  • Hi Stanfford,

     

    I have checked all the steps above and still no joy. I have checked and tested the smtp settings in central administration using telnet and there are no problems there.  As I said any new lists created work perfectly but the existing lists have stopped working altogether.

    Is there a simple way to export the data/settings into a new list?

    Many Thanks

    James

    Thursday, August 19, 2010 10:35 AM
  • you save the old list as a templated, and make sure you have included the data.

    then you can create new list based the template.

    for more information, please refer to

    http://office.microsoft.com/en-us/windows-sharepoint-services-help/manage-list-templates-HA010099156.aspx#BMcreate

    Friday, August 20, 2010 2:47 AM
  • This solves the notification problem but still not totally practical. Any ideas why this would be happening?

    Trying to perform this on some lists fails anyway because of there size is over the 50MB limit as discribed in kb960969.

    Friday, August 20, 2010 10:17 AM
  • Anyone have any suggestions on what would be causing this or how to go about finding the problem??

     

    Help much appreciated.

    Tuesday, August 24, 2010 2:01 PM
  • I recently ran into similar issues. I tried restarting the SharePoint Timer service and all of our Task alerts were freed up and sent out to the users.
    Friday, March 25, 2011 3:08 PM